Re: [PATCH V2 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

2017-07-17 Thread kgunda
On 2017-07-14 23:50, Stephen Boyd wrote: On 07/10, Kiran Gunda wrote: -static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pa, u16 ppid) +static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pmic_arb, u16 ppid) { + struct apid_data *apid_info = _arb->apid_data[pmic_arb->last_apid];

Re: [PATCH V2 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

2017-07-17 Thread kgunda
On 2017-07-14 23:50, Stephen Boyd wrote: On 07/10, Kiran Gunda wrote: -static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pa, u16 ppid) +static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pmic_arb, u16 ppid) { + struct apid_data *apid_info = _arb->apid_data[pmic_arb->last_apid];

Re: [PATCH V2 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

2017-07-14 Thread Stephen Boyd
On 07/10, Kiran Gunda wrote: > > -static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pa, u16 ppid) > +static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pmic_arb, u16 ppid) > { > + struct apid_data *apid_info = _arb->apid_data[pmic_arb->last_apid]; > u32 regval, offset; > - u16

Re: [PATCH V2 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

2017-07-14 Thread Stephen Boyd
On 07/10, Kiran Gunda wrote: > > -static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pa, u16 ppid) > +static u16 pmic_arb_find_apid(struct spmi_pmic_arb *pmic_arb, u16 ppid) > { > + struct apid_data *apid_info = _arb->apid_data[pmic_arb->last_apid]; > u32 regval, offset; > - u16

[PATCH V2 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

2017-07-10 Thread Kiran Gunda
This patch cleans up the following. - Rename the "pa" to "pmic_arb". - Rename the spmi_pmic_arb *dev to spmi_pmic_arb *pmic_arb. - Rename the pa_{read,write}_data() functions to pmic_arb_{read,write}_data(). - Rename channel to APID. - Rename the HWIRQ_*() macros to hwirq_to_*(). - Clean up

[PATCH V2 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

2017-07-10 Thread Kiran Gunda
This patch cleans up the following. - Rename the "pa" to "pmic_arb". - Rename the spmi_pmic_arb *dev to spmi_pmic_arb *pmic_arb. - Rename the pa_{read,write}_data() functions to pmic_arb_{read,write}_data(). - Rename channel to APID. - Rename the HWIRQ_*() macros to hwirq_to_*(). - Clean up