Let's say I have a getter/setter for field personId. That means in my
markup, I need to have a field named personId too. However, I am not really
found of bleeding Java naming conventions into my web page. Shouldn't there
be a way -- is there a way? -- of assigning another name to it?

Hopeful example:

@RequestParam("person")
public final void setPersonId(String personId) { ... }

Cheers,
Paul

Reply via email to