> +void *mlx4_get_prot_dev(struct mlx4_dev *dev, enum mlx4_prot proto, int 
 > port)
 > +{
 > +    return mlx4_find_get_prot_dev(dev, proto, port);
 > +}
 > +EXPORT_SYMBOL(mlx4_get_prot_dev);

Not sure I understand why you have a wrapper to call another function
with exactly the same parameters?  Can't we get rid of this and just
rename mlx4_find_get_prot_dev() to mlx4_get_prot_dev()?
-- 
Roland Dreier <rola...@cisco.com> || For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to