RE: [classlib] HARMONY-820 (beautifying of java.beans classes)

2006-07-14 Thread Nathan Beyer
CTED] > Sent: Friday, July 14, 2006 3:29 AM > To: harmony-dev@incubator.apache.org > Subject: Re: [classlib] HARMONY-820 (beautifying of java.beans classes) > > Geir Magnusson Jr skrev den 11-07-2006 08:23: > >return getValue((ObjectNode) nodes.get(oldInstance)); > &

Re: [classlib] HARMONY-820 (beautifying of java.beans classes)

2006-07-14 Thread Thorbjørn Ravn Andersen
Geir Magnusson Jr skrev den 11-07-2006 08:23: return getValue((ObjectNode) nodes.get(oldInstance)); } (added newline after method decl, space after the if, and removed spaces inside getValue()) When using the Eclipse debugger it is hard to see what a given method returns (I may h

Re: [classlib] HARMONY-820 (beautifying of java.beans classes)

2006-07-11 Thread Alexei Zakharov
Hmmm, this doesn't fit my window (since I use large font). It seems this profile doesn't compatible with SunCC... 2006/7/11, Mikhail Loenko <[EMAIL PROTECTED]>: 2006/7/11, Alexei Zakharov <[EMAIL PROTECTED]>: > Hi, > > I agree with your suggestion - we may throw away both variables. I > just

Re: [classlib] HARMONY-820 (beautifying of java.beans classes)

2006-07-11 Thread Mikhail Loenko
2006/7/11, Alexei Zakharov <[EMAIL PROTECTED]>: Hi, I agree with your suggestion - we may throw away both variables. I just have missed this. About spaces after "if" please see [1]. This was my code style guide. BTW, this seems to be a nice question. Do we have some "officially approved" style g

Re: [classlib] HARMONY-820 (beautifying of java.beans classes)

2006-07-11 Thread Alexei Zakharov
Hi, I agree with your suggestion - we may throw away both variables. I just have missed this. About spaces after "if" please see [1]. This was my code style guide. BTW, this seems to be a nice question. Do we have some "officially approved" style guide in Harmony? [1] http://java.sun.com/docs/co

Re: [classlib] HARMONY-820 (beautifying of java.beans classes)

2006-07-10 Thread Geir Magnusson Jr
And just to be an annoying nudge, I'll throw in my 0.02 : public Object get(Object oldInstance) { if (oldInstance == null) { return null; } return getValue((ObjectNode) nodes.get(oldInstance)); } (added newline after method decl, space after the if, and re