To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=7269


User er changed the following:

                What    |Old value                 |New value
================================================================================
                      CC|'er,graysonking,kpalagin,m|'er,graysonking,kpalagin,m
                        |andreiana,roman1'         |andreiana,roman1,tqfa'
--------------------------------------------------------------------------------




------- Additional comments from [EMAIL PROTECTED] Tue Jul 10 10:16:30 +0000 
2007 -------
Ah, already wondered about the other modifications around the changed lines..
Yes, that approach seems to be viable. Did you verify in your build that it
works as intended?

Btw, some words on style:

In naming conventions, for pointers we use the prefix 'p', so instead of
SfxViewFrame* aSfxViewFrame
it should read
SfxViewFrame* pSfxViewFrame
The 'a' prefix is used for instances of objects.

For new code please use spaces (indenting to 4) instead of tabs. The old
aCurPos.Y() -= nVPage;
respectively
aCurPos.Y() += nVPage;
statements should be indented accordingly to properly align with the new if/else
code for readability.
For correct indenting please ensure that your editor displays tabs with an
indenting equivalent to 4 spaces for legacy code.

Thanks
  Eike

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to