I do this:
In the opening-callback type of methods (onCreate(), onStart(), onResume(), 
etc), i call the super first.
In the closing-callback type of methods (onDestroy, onStop, onPause(), etc), 
i call the super last. 

I don't think it matters that much, but it has served me well :)

-- 
You received this message because you are subscribed to the Google
Groups "Android Developers" group.
To post to this group, send email to android-developers@googlegroups.com
To unsubscribe from this group, send email to
android-developers+unsubscr...@googlegroups.com
For more options, visit this group at
http://groups.google.com/group/android-developers?hl=en

Reply via email to