El lunes, 16 de junio de 2025 a las 4:35 Javier escribió: > opendht clearly depends on llhttp 9.2, and current one is 9.3. So just "no > it doesn't" doesn't tell me much, and pointing to the llhttp package URL > doesn't help either.
Again: no, the current version is *not* 9.3. I will post again the link that shows you what the real current version of llhttp on Arch is: https://archlinux.org/packages/extra/x86_64/llhttp/ > Not sure if you are up to date, but if I allow libgit2 to upgrade to > 1:1.9.1-1, then: > > % ldd /usr/lib/libgit2.so > linux-vdso.so.1 (0x00007fdf93423000) > libssl.so.3 => /usr/lib/libssl.so.3 (0x00007fdf931ac000) > libcrypto.so.3 => /usr/lib/libcrypto.so.3 (0x00007fdf92c00000) > libllhttp.so.9.3 => not found At this point it is pretty clear that you are not using Arch Linux. Please report this to your actual distribution. > > -- > Javier >
