Reserve avro.* in object container files, and rename existing reserved words.
-----------------------------------------------------------------------------
Key: AVRO-368
URL: https://issues.apache.org/jira/browse/AVRO-368
Project: Avro
Issue Type: Improvement
Components: spec
Affects Versions: 1.3.0
Reporter: Philip Zeyliger
Priority: Blocker
Fix For: 1.3.0
We propose to move "codec", "schema", and "sync" into "avro.codec",
"avro.schema", and "avro.sync", and furthermore reserve all avro.* names in the
object container file specification.
(Discussion was started in the thread "Reserving more keywords in Avro Object
Container Files?" on avro-dev.)
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.