> Change this line
> 
>    ($name, $aliases, $addrtype, $length, @addrs) = 
> gethostbyname($host);
> 
> To
> 
>    (undef, undef, undef, undef, @addrs) = gethostbyname($host);

I think mine is prettier, at least (see below)... Is there a reason why
this might be considered "Better" than doing:

@addrs = (gethostbyname($host))[4];

?

 -dave



-- 
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to