currencyCode and cryptoCurrencyCode seem to assume that merchants will always want to sell for fiat. But a merchant might want to sell for another cryptocurrency instead.
Why not make it more generic, like buySymbol and sellSymbol? > "currencyCode" : "CAD", > "cryptoCurrencyCode" : "BTC", _______________________________________________ bitcoin-dev mailing list [email protected] https://lists.linuxfoundation.org/mailman/listinfo/bitcoin-dev
