> addition of the "info" command/function to core, I have tried to refer > to text variables as info variables. That will help people learn the
OK. Sometime ago I read in the mail list something about the new "info" function and terminology, but I didn't use it. > With this in mind, "data management" and "data fields" (the label of > some data value) and "data values" are all appropriate terminology. As > would an info field/value. OK. By the way, I see a little terminology problem: data field vs BoltWire field. In fact all "field" words are linked to the glossary. That can be a bit confusing for beginners. Perhaps we could use only "data value" or "data variable" or "page data"... or remove the "field" glossary links. I suggest to udate and grow the glossary. It should be part of the handbook and contain all the BoltWire's terms. But I think the automatic linking into the glossary is not needed (besides the potential confusions). Marcos -- http://alinome.net --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "BoltWire" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/boltwire?hl=en -~----------~----~----~----~------~----~------~--~---
