> -----Original Message-----
> From: Jan Langer [mailto:[EMAIL PROTECTED]

Just one other thing - instead of:
  enum result { minus, zero, plus };
I would do:
  enum result { minus = -1, zero, plus };
just for the sake of code readability and ease of understanding.  It doesn't
change the logic at all.

        -Steve
_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost

Reply via email to