Rename Atomic::load to AtomicAccess::load in both markdown and HTML of hotspot-style.
Eg. We should use [AtomicAccess::load](https://github.com/openjdk/jdk/blob/master/src/hotspot/share/runtime/atomicAccess.hpp#L95). Atomic::load was correct prior to JDK-8367014. - [x] I confirm that I make this contribution in accordance with the [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai). ------------- Commit messages: - 8394810: Update hotspot-style to reflect renaming of Atomic Changes: https://git.openjdk.org/jdk/pull/33427/files Webrev: https://webrevs.openjdk.org/?repo=jdk&pr=33427&range=00 Issue: https://bugs.openjdk.org/browse/JDK-8394810 Stats: 4 lines in 2 files changed: 0 ins; 0 del; 4 mod Patch: https://git.openjdk.org/jdk/pull/33427.diff Fetch: git fetch https://git.openjdk.org/jdk.git pull/33427/head:pull/33427 PR: https://git.openjdk.org/jdk/pull/33427
