Hi guys,
i finally started my first project with cake!
Have been reading a lot about it but now in real world have a great
problem!

I'm using cake 2.1.0

i have 3 tables:
  banners
  divs
  sources

in naming convention for join tables if i have to join divs with
banners i would make a table called banners_divs that has this fields:

id int(11) not null auto_increment,
banner_id int(11) not null,
div_id int(11) not null

But what about a thre way join?
i need to join banners, divs and sources.

How would that be the name for this kind of table?

I'm using scaffold to test my db.

Table structure could be something like this:

id int(11) not null auto_increment,
banner_id int(11) not null
div_id int(11) not null,
source_id int(11) not null


Haven't found nothing about it!


Thankyou all for all the posts answers, they're really usefull!
Thankyou!

-- 
Our newest site for the community: CakePHP Video Tutorials 
http://tv.cakephp.org 
Check out the new CakePHP Questions site http://ask.cakephp.org and help others 
with their CakePHP related questions.


To unsubscribe from this group, send email to
cake-php+unsubscr...@googlegroups.com For more options, visit this group at 
http://groups.google.com/group/cake-php

Reply via email to