Hi,
I've inherited an old CAS 6.1.5 clustered pair running on RHEL 7 that
we've been trying to upgrade. It's been a bit of a journey.
As RHEL 7 is out of support, the first thing we tried was upgrading
the OS to RHEL 8 and seeing what CAS would do. As it turned out, it wasn't
too difficult to get CAS "working"--catalina.out looks great--but we found
that the only service vital to support was failing to authenticate. We
weren't able to make that work. I'm not sure why.
(For what it's worth, the service failing to authenticate is our
legacy Banner system. When I try to connect, the UI tells me authentication
failed.)
After some false starts, my boss said, "Let's go to a higher version
of CAS on a single node with a newer OS." Which makes sense, but I get the
impression from the documentation that going from 6.x to 7.x is a major
lift. I'm sure some of you have had to do that in the distant past. What
was it like for you?
Thanks,
John A
--
- Website: https://apereo.github.io/cas
- List Guidelines: https://goo.gl/1VRrw7
- Contributions: https://goo.gl/mh7qDG
---
You received this message because you are subscribed to the Google Groups "CAS
Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To view this discussion visit
https://groups.google.com/a/apereo.org/d/msgid/cas-user/372ee92f-8bc1-427c-836e-0fb30a000d5dn%40apereo.org.