Hi,
   
  Thanks a lot, now the "B-ACD Service Started”, but when I press number one 
[1] it should hit huntgroup 1111 as follows but it fails. Could you please let 
me know what I am missing in this config.
   
  application
 service queue flash:app-b-acd-2.1.2.2.tcl
  param queue-len 15
  param aa-hunt1 1111
  param number-of-hunt-grps 1
  param queue-manager-debugs 1

   
  ephone-hunt 1 longest-idle
 pilot 1111
 list 1001, 1002, 1003, 1004
 timeout 10, 10, 10, 10

  

Belicza Zsolt <[EMAIL PROTECTED]> wrote:
      Hi!
   
  I think the following line is incorrect:
   
  "service aaa builtin:app-b-acd-aa-2.1.2.2.tcl"
   
  If the file app-b-acd-aa-2.1.2.2.tcl is in your flash, then the correct 
command is (and subcommand params and paramspaces):
   
    "service aaa flash:app-b-acd-aa-2.1.2.2.tcl"
   
  Regards,
  Zsolt


    
---------------------------------
  From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Balamurugan 
Singaram
Sent: Monday, November 26, 2007 3:53 PM
To: ccie_voice@onlinestudylist.com
Subject: [OSL | CCIE_Voice] B-ACD script error


  
  Hi,
   
  I am getting the following error in B-ACD script. 
   
  " %CALL_CONTROL-6-APP_NOT_FOUND: Applic 104 not found.  Handing callid 22 to 
the alternate app".
   
   
  The running-config as follows:
  
-------------------------------------------------------------------------------------------
  version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cme
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
network-clock-participate wic 2
ip cef
!

!
isdn switch-type primary-ni
voice-card 0
 no dspfarm
!
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 no supplementary-service h450.2
 no supplementary-service h450.3
!
!
!
application
 service queue flash:app-b-acd-2.1.2.2.tcl
  param queue-len 15
  param aa-hunt1 1111
  param number-of-hunt-grps 1
  param queue-manager-debugs 1
 !
 service aa flash:
 !
 service aaa builtin:app-b-acd-aa-2.1.2.2.tcl
  paramspace english index 1
  param aa-pilot 5555
  param number-of-hunt-grps 1
  param handoff-string aaa
  param dial-by-extension-option 1
  paramspace english language en
  param welcome-prompt _bacd_welcome.au
  param call-retry-timer 15
  param service-name queue
  paramspace english location flash:
  param second-greeting-time 60
  param max-time-vm-retry 2
  param voice-mail 411
  param max-time-call-retry 700
 !
!
!
!
!
!
controller T1 0/2/0
 framing esf
 linecode b8zs
 pri-group timeslots 1-3,24
!
!
!
!
interface Loopback2
 ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
 media-type rj45
!
interface GigabitEthernet0/1
 ip address 172.16.2.100 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
!
interface FastEthernet0/0/0
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Dot11Radio0/1/0
 no ip address
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Serial0/2/0:23
 no ip address
 encapsulation hdlc
 isdn switch-type primary-ni
 isdn incoming-voice voice
 no cdp enable
!
interface Serial0/3/0
 no ip address
 shutdown
 no fair-queue
!
interface GigabitEthernet1/0
 no ip address
!
interface Service-Engine2/0
 no ip address
 shutdown
!
interface Vlan1
 no ip address
!
!
ip http server
no ip http secure-server
!
!
!
tftp-server flash:P00307020200.bin
tftp-server flash:P00307020200.loads
tftp-server flash:P00307020200.sb2
tftp-server flash:P00307020200.sbn
tftp-server flash:P00403020214.bin
!
control-plane
!
!
!
voice-port 0/2/0:23
!
!
!
!
!
dial-peer voice 104 voip
 service aaa
 destination-pattern 5555
 session target ipv4:192.168.1.1
 incoming called-number 5555
 dtmf-relay h245-alphanumeric
 codec g711ulaw
 no vad
!
dial-peer voice 500 pots
 service aaa
 destination-pattern 5555
 incoming called-number 5555
 port 0/2/0:23
!
!
!
telephony-service
 load 7910 P00403020214
 load 7960-7940 P00307020200
 max-ephones 4
 max-dn 4
 ip source-address 172.16.2.100 port 2000
 auto assign 1 to 4
 dialplan-pattern 1 12341... extension-length 4
 voicemail 4211
 max-conferences 12 gain -6
 transfer-system full-consult
 create cnf-files version-stamp 7960 Nov 26 2007 14:26:18
!
!
ephone-dn  1  dual-line
 number 1001
 call-forward busy 411
 call-forward noan 411 timeout 10
!
!
ephone-dn  2  dual-line
 number 1002
 call-forward busy 411
 call-forward noan 411 timeout 10
!
!
ephone-dn  3  dual-line
 number 1003
 call-forward busy 411
 call-forward noan 411 timeout 10
!
!
ephone-dn  4  dual-line
 number 1004
 call-forward busy 411
 call-forward noan 411 timeout 10
!
!
ephone  1
 no multicast-moh
 mac-address 0007.EB26.DE79
 type 7940
 button  1:1
!
!
!
ephone  2
 no multicast-moh
 mac-address 000A.8A93.E0AB
 type 7960
 button  1:2
!
!
!
ephone  3
 no multicast-moh
!
!
!
ephone  4
 no multicast-moh
!
!
ephone-hunt 1 longest-idle
 pilot 1111
 list 1001, 1002, 1003, 1004
 timeout 10, 10, 10, 10

  --------------------------------
   
  Thanks,
  Bala.
  Send instant messages to your online friends http://uk.messenger.yahoo.com 


 Send instant messages to your online friends http://uk.messenger.yahoo.com 

Reply via email to