Hi guys,
was working on lab3, RSVP configuration worked well but after applying MLP
LFI between HQ and BR1,  I cannot bring the virtual interfaces up. Has
anyone seen this before? (Routers have been reloaded)
Thanks for your help.


HQ
class-map match-any AutoQoS-VoIP-RTP-Trust
 match ip dscp ef
class-map match-any AutoQoS-VoIP-Control-Trust
 match ip dscp cs3
 match ip dscp af31
!
!
policy-map AutoQoS-Policy-Trust
 class AutoQoS-VoIP-RTP-Trust
  priority 56
   compress header ip rtp
 class AutoQoS-VoIP-Control-Trust
  bandwidth 17
 class class-default
  fair-queue
!
interface Serial0/0/1:0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
 frame-relay lmi-type ansi
 ip rsvp bandwidth
!
interface Serial0/0/1:0.1 point-to-point
 bandwidth 384
 ip pim sparse-dense-mode
 ip ospf mtu-ignore
 snmp trap link-status
 frame-relay interface-dlci 201 ppp Virtual-Template200
  class AutoQoS-FR-Se0/0/1:0-101
 ip rsvp bandwidth 112
!
!
interface Virtual-Template200
 bandwidth 384
 ip address 10.10.111.1 255.255.255.0
 ip ospf mtu-ignore
 ppp multilink
 ppp multilink interleave
 ppp multilink fragment delay 10
 service-policy output AutoQoS-Policy-Trust
 ip rsvp bandwidth 112
!
map-class frame-relay AutoQoS-FR-Se0/0/1:0-101
 frame-relay cir 384000
 frame-relay bc 3840
 frame-relay be 0
 frame-relay mincir 384000
!
Virtual-Access1            10.10.111.1     YES TFTP   up
*down*

On BR1
!
class-map match-any AutoQoS-VoIP-RTP-Trust
 match ip dscp ef
class-map match-any AutoQoS-VoIP-Control-Trust
 match ip dscp cs3
 match ip dscp af31
!
!
policy-map AutoQoS-Policy-Trust
 class AutoQoS-VoIP-RTP-Trust
    priority 56
   compress header ip rtp
 class AutoQoS-VoIP-Control-Trust
    bandwidth 17
 class class-default
    fair-queue
!
!
interface Serial0/0/1:0
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 frame-relay traffic-shaping
 frame-relay lmi-type ansi
 ip rsvp bandwidth
!
interface Serial0/0/1:0.1 point-to-point
 bandwidth 384
 ip pim sparse-dense-mode
 ip ospf mtu-ignore
 snmp trap link-status
 frame-relay interface-dlci 101 ppp Virtual-Template200
  class AutoQoS-FR-Se0/0/1:0-101
  auto qos voip trust fr-atm
 ip rsvp bandwidth 112
!
interface Virtual-Template200
 bandwidth 384
 ip address 10.10.111.2 255.255.255.0
 ip ospf mtu-ignore
 ppp multilink
 ppp multilink interleave
 ppp multilink fragment delay 10
 service-policy output AutoQoS-Policy-Trust
 ip rsvp bandwidth 112
!
!
!
map-class frame-relay AutoQoS-FR-Se0/0/1:0-101
 frame-relay cir 384000
 frame-relay bc 3840
 frame-relay be 0
 frame-relay mincir 384000
!
Virtual-Access1            10.10.111.2     YES TFTP   up                   *down
*
_______________________________________________
For more information regarding industry leading CCIE Lab training, please visit 
www.ipexpert.com

Reply via email to