Thank you very much for the great disection of my code.

What I neglected to describe was I need the format of the
table look to be as follows so that the out put looks like ...

<tr>
 <td></td>
 <td></td>
</tr>

or 
(using id values as examples, some rows have been deleted so they are not 
sequential)

11 13
14 16
17 18
19 21
25 28

However, I'm trying to figure out how to get the second table row
to output the next logical record during the cfoutput interation.  
Since I'm trying to interate over the table formats code startinig 
with <tr> and ending with </tr> I'm trying to figure out how to get 
the second row to output the next record after each iteration.

Does this help?


>I guess I'm confused as to what it is you are trying to do. Here's what 
>I see when I look at your code:
>
>1) You have a query named 'get' (not real defining)
>2) you loop 5 rows of the query, starting from the recordset passed in 
>url.start (which you haven't scoped [url.start] in your cfoutput tag, BTW)
>3) you create two table cells, and a closing row tag, per recordset 
>iteration (which is a problem for your table, as it would loop out cell, 
>cell, closerow, cell, cell, closerow, etc.)
>4) each cell contains a link. From the link text, and the image tag, it 
>looks like your vidweek table of your db has columns for vidwee_id and 
>vow_up_nail_file (I'm guessing here, since you haven't defined your 
>returned columns in your select statement [which is better for the 
>readability of your code and the performance of your db], nor have you 
>scoped the column names to your query, i.e. get.vidwee_id)
>5) you create an unscoped local variable (variables.idval) to be a 
>numeric value of vidwee_id + 1 (so, if vidwee_id returned from the db as 
>326, then variables.idval would be 327)
>6) the image of your second cell (link is the same) has a source file 
>name that is equal to a column value from a different dataset record 
>than the one being looped (i.e.: recordset 327, if using our previous 
>example)
>
>Something tells me that this isn't what you're trying to achieve here, 
>but it is what you have written. Why don't you give us an idea as to 
>what it is you are trying to do inside that second cell?
>
>Cutter
>__________________
>http://blog.cutterscrossing.com
>
>[EMAIL PROTECTED] wrote:
>>

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
Introducing the Fusion Authority Quarterly Update. 80 pages of hard-hitting,
up-to-date ColdFusion information by your peers, delivered to your door four 
times a year.
http://www.fusionauthority.com/quarterly

Archive: 
http://www.houseoffusion.com/groups/CF-Talk/message.cfm/messageid:251964
Subscription: http://www.houseoffusion.com/groups/CF-Talk/subscribe.cfm
Unsubscribe: http://www.houseoffusion.com/cf_lists/unsubscribe.cfm?user=89.70.4

Reply via email to