On 4/30/09, Cord MacLeod <cordmacl...@gmail.com> wrote:

> I found a CatOS way of doing this, set port auxiliaryvlan 3/1 30.

I think that requires incoming traffic to have an 802.1q tag of vlan
30 to work..

> However, I was unable to find an IOS way, does one exist?

switchport voice vlan 30
But that still requires incoming traffic to have a vlan 30 tag.

> I'm attempting move machines from one subnet to another, and rather
> than do this one at a time, 2 vlans would be ideal.

Why not one vlan & two subnets?

If you're starting out with, say

interface vlan 20
  ip address 192.168.20.1 255.255.255.0
  ip helper-address 192.168.100.10

change it to

interface vlan 20
  ip address 192.168.30.1 255.255.255.0
  ip address 192.168.20.1 255.255.255.0 secondary
  ip helper-address 192.168.100.10

Fix the DHCP server to give out 192.168.30.xxx addresses, reconfigure
the machines with static addresses to use the new subnet & when
they're all moved over + all the old leases have expired, remove the
secondary address.

Regards,
Lee
_______________________________________________
cisco-nsp mailing list  cisco-nsp@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to