service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HQ
!
!
username BR password 0 gemini60
username PH password 0 gemini60
username SG password 0 gemini60
username HQ password 0 gemini60
ip subnet-zero
!q
isdn switch-type basic-net3
!
source-bridge ring-group 1000
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
 shutdown
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip mroute-cache
 shutdown
 frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
 ip address 202.162.11.241 255.255.255.252
 no ip directed-broadcast
 no arp frame-relay
 backup delay 30 60
 backup interface Dialer1
 frame-relay interface-dlci 60   
!
interface Serial0/0.2 point-to-point
 ip address 202.162.11.245 255.255.255.252
 no ip directed-broadcast
 backup delay 30 60
 backup interface Dialer2
 frame-relay interface-dlci 70   
!
interface BRI0/0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 shutdown
 dialer pool-member 1
 dialer pool-member 2
 isdn switch-type basic-net3
 ppp authentication chap
!
interface Ethernet1/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial1/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip mroute-cache
 shutdown
 frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
 ip address 202.162.11.249 255.255.255.252
 no ip directed-broadcast
 no arp frame-relay
 backup delay 30 60
 backup interface Dialer3
 frame-relay interface-dlci 60   
!
interface BRI1/0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 shutdown
 dialer pool-member 3
 isdn switch-type basic-net3
 ppp authentication chap
!
interface Dialer1
 ip address 20.20.20.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer remote-name PH
 dialer string 1234567
 dialer pool 1
 dialer-group 1
!
interface Dialer2
 ip address 30.30.30.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer remote-name SG
 dialer string 1234567
 dialer pool 2
 dialer-group 1
!
interface Dialer3
 ip address 40.40.40.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer remote-name BR
 dialer string 1234567
 dialer pool 3
 dialer-group 1
!
router eigrp 1
 network 1.1.1.0 0.0.0.255
 network 10.1.1.0 0.0.0.255
 network 202.162.11.240 0.0.0.3
 network 202.162.11.244 0.0.0.3
 network 202.162.11.248 0.0.0.3
 no auto-summary
!
ip classless
ip route 2.2.2.0 255.255.255.0 20.20.20.2 150
ip route 3.3.3.0 255.255.255.0 30.30.30.2 150
ip route 4.4.4.0 255.255.255.0 40.40.40.2 150
no ip http server
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

___________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to