Only way I can think of to tie different parts of the same ip subnet
together in disparate locations (routers) is through IRB.  Here's a
sample config:
-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-
version 11.2
!
hostname BVI1
!
ip subnet-zero
!
interface Hssi0
 no ip address
 no logging event subif-link-status
 bridge-group 1
!
interface FastEthernet0
 description connected to Ames Home Office LAN
 no ip address
 no logging event subif-link-status
 bridge-group 1
!
interface BVI1
 description Rocky Hill-to-Southbury IRB Connection (Southbury)
 ip address 172.16.8.110 255.255.0.0
 no logging event subif-link-status
!
router eigrp 1
 network 172.16.0.0
!
ip classless
!
bridge irb
bridge 1 protocol ieee
 bridge 1 route ip
!
-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-;-

HTH
Rainman

I have two LAN connected by dedicated line and two cisco 2611 routers
.Brief config can be seen  below .
 router1#
    inter s0/0
     ip address 10.20.1.1/24
    inter e0/0
     ip address 10.10.10.21/24
    ip route 10.10.12.0 255.255.255.0 10.20.1.2
router2#
     inter s0/0
      ip address 10.20.1.2/24
     inter e0/0
      ip add 10.10.12.21
     ip route 10.10.10.0 255.255.255.0 10.20.1.1

Can I make the two lan be in the same subnet by bridging  , how can I do
that ,is there any effects ?


___________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to