Hi, This is the detail configuration for both routers

LDS#
LDS#show run
Building configuration...

Current configuration : 2939 bytes
!
version 12.2
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service compress-config
!
hostname LDS
!
boot system flash c3725-is-mz.122-15.T2.bin
logging queue-limit 100
!
username TBRS password 7 104C081A0E020207050A21
clock timezone met 1
clock summer-time met recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
!
isdn switch-type basic-net3
!
no voice hpi capture buffer
no voice hpi capture destination
!
mta receive maximum-recipients 0
!
!
interface FastEthernet0/0
 ip address 100.73.1.3 255.255.128.0
 duplex auto
 speed auto
!
interface Serial1/1
 description Link to TBRS
 ip address 172.20.14.2 255.255.255.252
 backup interface BRI2/3
 serial restart_delay 0
!
!
interface BRI2/3
 description Dialer to TBRS
 ip address 172.21.14.2 255.255.255.0
 encapsulation ppp
 dialer idle-timeout 750
 dialer map ip 172.21.14.1 name TBRS 022193533
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap
 ppp chap password 7 0509070C2A595E05100B1C
!
!
router eigrp 1
 redistribute connected
 redistribute static
 passive-interface FastEthernet0/0
 network 172.0.0.0
 network 172.20.11.0 0.0.0.255
 network 172.20.12.0 0.0.0.255
 network 172.20.13.0 0.0.0.255
 network 172.20.14.0 0.0.0.255
 network 172.20.15.0 0.0.0.255
 no auto-summary
 no eigrp log-neighbor-changes
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 100.73.1.1
ip route 172.20.10.0 255.255.255.0 172.20.11.1
ip route 172.20.20.0 255.255.255.0 172.20.12.1
ip route 172.20.30.0 255.255.255.0 172.20.13.1
ip route 172.20.40.0 255.255.255.0 172.20.14.1
ip route 172.20.50.0 255.255.255.0 172.20.15.1
ip route 172.21.14.0 255.255.255.0 172.21.14.1 200
!
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
mgcp profile default
!
dial-peer cor custom
!
banner motd ^CCWarning: All unauthorized use will be reported! ^C
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password 7 15130F010D7338303A32212D01
 login
!
end

LDS#show inter bri2/3
BRI2/3 is standby mode, line protocol is down
  Hardware is BRI
  Description: Dialer to TBRS
  Internet address is 172.21.14.2/24
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Last input 03:41:47, output 03:41:47, output hang never
  Last clearing of "show interface" counters 01:48:55
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
LDS#
LDS#


----------------------------------------------------


The second router



TBRS#
TBRS#show run
Building configuration...

Current configuration : 1508 bytes
!
version 12.2
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service compress-config
!
hostname TBRS
!
enable secret 5 $1$mgUK$3f83im5ZmyjmtPvmYmU331
enable password 7 110A1016141D
!
username LDS password 7 15100A0F0F3F3B28213D3E
clock timezone met 1
clock summer-time met recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
!
isdn switch-type basic-net3
!
!
!
interface BRI0
 description Dialer to Lovisenberg
 ip address 172.21.14.1 255.255.255.0
 encapsulation ppp
 dialer idle-timeout 750
 dialer map ip 172.21.14.2 name LDS-R01 23225374
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap
 ppp chap password 7 1307161100191426222A23
!
interface FastEthernet0
 ip address 172.20.40.1 255.255.255.0
 ip helper-address 100.73.120.16
 speed auto
 no cdp enable
!
interface Serial0
 backup interface BRI0
 ip address 172.20.14.1 255.255.255.252
 no fair-queue
!
router eigrp 1
 redistribute connected
 redistribute static
 passive-interface FastEthernet0
 network 172.0.0.0
 no auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.20.14.2
ip route 0.0.0.0 0.0.0.0 172.21.14.2 200
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
banner motd ^CCWarning: All unauthorized use will be reported! ^C
!
line con 0
 exec-timeout 15 0
line aux 0
line vty 0 4
 password 7 0005170B0D0218121D2058411B
 login
!
no scheduler allocate
end


TBRS#
TBRS#sho inter bri0
BRI0 is standby mode, line protocol is down
  Hardware is PQUICC BRI
  Description: Dialer to Lovisenberg
  Internet address is 172.21.14.1/24
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:39:45
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
TBRS#
TBRS#




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=72019&t=72017
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to