Dear All,

I congifured a simple L3 routing on my 3550-EMI, but seem like not working.
Any help?

Thanks

==================================
Current configuration : 6579 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname LOL-3550
!
enable password cisco
!
ip subnet-zero
ip routing
!
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/2
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/4
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/5
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/6
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/7
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/8
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/9
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/10
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/11
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/12
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/20
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/21
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/22
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/23
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/24
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/25
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/26
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/27
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/28
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/29
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/30
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/31
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/32
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/33
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/34
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/35
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/36
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/37
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/38
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/39
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/40
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/41
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/42
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/43
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/44
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/45
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/46
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface FastEthernet0/47
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface FastEthernet0/48
 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast trunk
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 ip address 192.168.8.252 255.255.255.0
!
interface Vlan3
 ip address 192.168.88.252 255.255.255.0
!
router rip
 network 192.168.8.0
 network 192.168.88.0
!
ip classless
ip http server
!
!
!
!
line con 0
 password cisco
line vty 0 4
 login
line vty 5 15
 login
!
end
==================================




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=72462&t=72462
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to