Hello Everyone,

I am having an issue with configuring my Frame Relay Switch.  This seemed to
have worked before I physically moved the equipment.  The reason I say this
is because typing 'show frame-relay pvc' from the switch produces PVC STATUS
= INACTIVE now after the move.

Could my ports be damaged?  Maybe I am overlooking something in my
configuration.  Here are the configurations I am using for my testing
environment:

Cisco 2503

Current configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname FrameSwitch
!
!
frame-relay switching
!
interface Ethernet0
 no ip address
 no shutdown
!
interface Serial0
 no ip address
 encapsulation frame-relay ietf
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 100 interface serial1 101
 no shutdown
!
interface Serial1
 no ip address
 encapsulation frame-relay ietf
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 101 interface serial0 100
 no shutdown
!
interface bri0
 no ip address
 shutdown
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
  login
!
end


Cisco 2102

Current configuration:
!
version 11.2
sevice timestamps debug datetime localtime
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname RouterA
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 192.168.2.1 255.255.255.0
 encapsulation frame-relay ietf
 frame-relay lmi-type ansi
 frame-relay route map ip 192.168.3.1 100 broadcast
 no keepalive
 no shutdown
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
  login
!
end


Cisco 3102
Current configuration:
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname RouterB
!
!
!
interface Serial0
 ip address 192.168.3.1 255.255.255.0
 encapsulation frame-relay ietf
 frame-relay lmi-type ansi
 frame-relay route map ip 192.168.2.1 101 broadcast
 no keepalive
 no shutdown
!
interface TokenRing0
 no ip address
 shutdown
!
no ip classless
logging buffered
!
line con 0
line aux 0
line vty 0 4
  login
!
end

___________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to