Regular RJ interfaces on a 2511RJ use a rollover cable - just like the
console cable that comes with routers. They shipped green cables with the
routers - I guess to make it easy to trace them. I prefer the RJ model as I
can make cables any length. Only downside is one fast serial interface
instead of two.
Here's a working config:
2511#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2511
!
logging console warnings
enable secret xxxxxx
!
ip subnet-zero
no ip domain-lookup
ip host r4 2004 1.1.1.1
ip host r5 2005 1.1.1.1
ip host r16 2016 1.1.1.1
ip host r3 2003 1.1.1.1
ip host r2 2002 1.1.1.1
ip host r15 2015 1.1.1.1
ip host r14 2014 1.1.1.1
ip host r13 2013 1.1.1.1
ip host r12 2012 1.1.1.1
ip host r11 2011 1.1.1.1
ip host r10 2010 1.1.1.1
ip host r9 2009 1.1.1.1
ip host r1 2001 1.1.1.1
ip host r6 2006 1.1.1.1
ip host r7 2007 1.1.1.1
ip host r8 2008 1.1.1.1
ip host modem 2017 1.1.1.1
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
!
interface Ethernet0
 description NATed to aaa.bbb.ccc.ddd
 ip address 192.168.254.3 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
!
interface Serial0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.254.1
!
!
banner exec ^C
This is an exec banner ^C
banner incoming ^C
This is an incoming banner ^C
banner login ^C
This is a login banner^C
banner motd ^C
This is a motd banner ^C
!
line con 0
 exec-timeout 0 0
 password
 login
 transport input none
line 1 16 
 no exec  
 exec-timeout 0 0
 transport input all
line aux 0
 password
 login    
 modem InOut
 transport input all
 stopbits 1
 speed 38400
 flowcontrol hardware
line vty 0 4
 exec-timeout 45 0
 password 
 logging synchronous
 login    
!         
end       
       

> -----Original Message-----
> From: Natchaya Radhikulkaralak [mailto:[EMAIL PROTECTED]
> Sent: Thursday, August 07, 2003 6:17 PM
> To: [EMAIL PROTECTED]
> Subject: RE: Access server 2511 Cable Tricks [7:73671]
> 
> 
> Does this also apply to an AS2511-rj router?  I only need to 
> use rollover
> cables and not straight-thru?  I just purchased a cheap 
> as2511-rj but I am
> having trouble getting it up and running.  Any help would be 
> nice.Daniel




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=73700&t=73671
--------------------------------------------------
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html

Reply via email to