Problem:

I was trying to connect a 3com Courrier to a Cisco 2600 with BRI ISDN
module, but the Courrier only connected 1 B channel at 64k. Called 3com tech
support and followed instruction to enter *V2=5*P=3*D0=1 initializing
string, but the multilink still didn't work.

Below is the startup-config. I took the dialer map entry out because the
2600 was trying to dial to the 3com modem, and of course it failed.

My question is: Are there any additional commands needed to enter to work in
this situation? I know how to connect 2 cisco routers together with dialer
load-threshold and multilink but that didn't work for the ISDN modem.

I did search on www.cisco.com but no luck. Any advise is appreciated.

TIA!

Ken



--

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname THJ_WINTON

!

enable password ***

!

username lockland password 0 ***

username silverton password 0 ***

username gilbert password 0 ***

!

!

!

!

ip subnet-zero

no ip domain-lookup

!

ip audit notify log

ip audit po max-events 100

isdn switch-type basic-ni

!

!

process-max-time 200

!

interface Ethernet0/0

ip address 192.168.1.1 255.255.255.0

ip helper-address 192.168.1.2

no ip directed-broadcast

!

interface BRI1/0

description Connection to LAN

ip address 192.168.30.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-ni

isdn spid1 51374205290101

isdn spid2 51374205600101

ppp authentication pap

ppp multilink

!

interface BRI1/1

description Dial in line for Lockland

ip address 192.168.40.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer-group 1

isdn switch-type basic-ni

isdn spid1 51374206940101

isdn spid2 51374207450101

ppp authentication pap

ppp multilink

!

interface BRI1/2

description Dial in line for Gilbert

ip address 192.158.50.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer-group 1

isdn switch-type basic-ni

isdn spid1 51374208520101

isdn spid2 51374208710101

ppp authentication pap

ppp multilink

!

interface BRI1/3

no ip address

no ip directed-broadcast

isdn switch-type basic-ni

!

router rip

network 192.168.1.0

network 192.168.30.0

network 192.168.40.0

network 192.168.50.0

!

ip classless

no ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

transport input none

line aux 0

line vty 0 4

password vterm

login

!

end



___________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to