here is a sample config of NAT:  Yours of course may vary

interface Ethernet0/0
 ip address 10.10.23.254 255.255.255.0
 no ip directed-broadcast
 ip nat inside
 no cdp enable
!

interface Ethernet0/1
 ip address 10.10.1.5 255.255.255.0
 no ip directed-broadcast
 no ip proxy-arp
 ip nat outside
 no cdp enable
!
router eigrp 100
 passive-interface Ethernet0/0
 passive-interface Ethernet0/1
 network 10.0.0.0
!
ip nat pool mdoc 10.12.0.19 10.12.0.244 prefix-length 24 type match-host   (1-1 
relationship)
ip nat inside source list 5 pool mdoc
ip nat outside source static 10.10.1.11 10.10.24.1
ip classless
ip route 10.10.24.1 255.255.255.255 10.10.1.11
access-list 5 permit 10.10.23.0 0.0.0.255





>>> Natasha <[EMAIL PROTECTED]> 09/27/00 07:33PM >>>
Lots of ways, however with 100 computers the best way is to use a
Network Address Translation or NAT configuration. 

"Question!" wrote:
> 
> How to use 10 Real IP for 100 COmputers
> 
> How to set the router support this configuration?
> Please teach me and inform me what command I should use to set this
> config...
> 
> **NOTE: New CCNA/CCDA List has been formed. For more information go to
> http://www.groupstudy.com/list/Associates.html 
> _________________________________
> UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html 
> FAQ, list archives, and subscription info: http://www.groupstudy.com 
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED] 

-- 
Natasha Flazynski
440.949.1399
http://www.ciscobot.com 
My Cisco information site.
http://www.botbuilders.com 
Artificial Intelligence and Linux development 
------------------------------------------------
A bus station is where a bus stops.
A train station is where a train stops.
On my desk, I have a work station...

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html 
_________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html 
FAQ, list archives, and subscription info: http://www.groupstudy.com 
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to