hostname Dialer

interface Loopback0
 no ip address

interface Async1
 no ip address
 encapsulation ppp
 async default routing
 async mode dedicated
 dialer in-band
 dialer rotary-group 0
!
interface Dialer0
 ip address 192.168.100.10 255.255.255.0
 encapsulation ppp
 dialer in-band
 dialer map snapshot 1 name Answer xxxxxx7063
 dialer map ip 192.168.100.11 name Answer broadcast xxxxxx7063
 dialer-group 1
 snapshot server 5 dialer
 ppp authentication chap
!





"Barronton, Ken" <[EMAIL PROTECTED]> wrote in message
news:[EMAIL PROTECTED].
com...
> Hello all,
>
> Trying to connect 2 2500 series router over dialup connection. Router will
> dial and connect to other router, but I can't ping the other address. I've
> tried assigning IP's to the Async interfaces, no IP's on loopback, using
> IP's on both, same subnet, different subnets.
>
> Any ideas? Sample configs welcome. URL's welcome.
>
> Thanks,
> Ken
>
> Dialer#sho runn
> Building configuration...
>
> Current configuration:
> !
> version 11.2
> no service password-encryption
> no service udp-small-servers
> no service tcp-small-servers
> !
> hostname Dialer
> !
> enable secret 5 $1$gZVO$26a.DvC.SKFDAD9HlADo/1
> enable password xxxxxxxx
> !
> no ip domain-lookup
> chat-script rstmdm "" "AT&FS0=1&B1&C1&D2&H1&K1&M4&R2" OK
> chat-script dialnum ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 60 CONNECT
> !
> interface Loopback0
>  ip address 192.168.100.10 255.255.255.0
> !
> interface Serial0
>  no ip address
>  shutdown
> !
> interface Serial1
>  no ip address
>  shutdown
> !
> interface TokenRing0
>  no ip address
>  shutdown
> !
> interface BRI0
>  no ip address
>  shutdown
> !
> interface Async1
>  no ip address
>  encapsulation ppp
>  async default routing
>  async mode dedicated
>  dialer in-band
>  dialer rotary-group 0
> !
> interface Dialer0
>  no ip address
>  encapsulation ppp
>  dialer in-band
>  dialer map snapshot 1 name Answer xxxxxx7063
>  dialer map ip 192.168.100.11 name Answer broadcast xxxxxx7063
>  dialer-group 1
>  snapshot server 5 dialer
>  ppp authentication chap
> !
> router rip
>  version 2
>  network 192.168.100.0
>  no auto-summary
> !
> ip classless
> dialer-list 1 protocol ip permit
> !
> line con 0
>  password xxxxxx
>  login
> line aux 0
>  script dialer dialnum
>  script reset rstnum
>  modem InOut
>  transport input all
>  stopbits 1
>  rxspeed 38400
>  txspeed 38400
>  flowcontrol hardware
> line vty 0 4
>  password xxxxxx
>  login
> !
> end
>
> Answer#sho runn
> Building configuration...
>
> Current configuration:
> !
> version 11.2
> no service password-encryption
> no service udp-small-servers
> no service tcp-small-servers
> !
> hostname Answer
> !
> enable secret 5 $1$jzAd$DWjQz/2NZm8DHj0roOEMX/
> enable password xxxxxxxx
> !
> username Dialer password 0 xxxxxx
> no ip domain-lookup
> chat-script rstmdm "" "AT&FS0=1&B1&C1&D2&H1&K1&M4&R2" OK
> chat-script dialnum ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 60 CONNECT
> !
> interface Loopback0
>  ip address 192.168.100.11 255.255.255.0
> !
> interface Ethernet0
>  no ip address
>  no mop enabled
> !
> interface Serial0
>  no ip address
>  shutdown
>  no fair-queue
> !
> interface Serial1
>  no ip address
>  shutdown
> !
> interface TokenRing0
>  no ip address
>  shutdown
> !
> interface Async1
>  no ip address
>  encapsulation ppp
>  async default routing
>  async mode dedicated
>  dialer in-band
>  dialer rotary-group 0
> !
> interface Dialer0
>  ip unnumbered TokenRing0
>  encapsulation ppp
>  dialer in-band
>  dialer map snapshot 1 name Dialer xxxxxx9548
>  dialer map ip 192.168.100.10 name Dialer broadcast xxxxxx9548
>  dialer-group 1
>  snapshot client 5 360 dialer
>  ppp authentication chap
> !
> router rip
>  version 2
>  network 192.168.100.0
>  no auto-summary
> !
> ip classless
> dialer-list 1 protocol ip permit
> !
> line con 0
>  password xxxxxx
>  login
> line aux 0
>  script dialer dialnum
>  script reset rstmdm
>  modem InOut
>  transport input all
>  stopbits 1
>  rxspeed 38400
>  txspeed 38400
>  flowcontrol hardware
> line vty 0 4
>  password xxxxxx
>  login
> !
> end
>
> **NOTE: New CCNA/CCDA List has been formed. For more information go to
> http://www.groupstudy.com/list/Associates.html
> _________________________________
> UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
> FAQ, list archives, and subscription info: http://www.groupstudy.com
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>


Have you tried adding the IP address to the dialer interface as below?

Hope this Helps


 Glen


hostname Dialer

interface Loopback0
 no ip address

interface Async1
 no ip address
 encapsulation ppp
 async default routing
 async mode dedicated
 dialer in-band
 dialer rotary-group 0
!
interface Dialer0
 ip address 192.168.100.10 255.255.255.0
 encapsulation ppp
 dialer in-band
 dialer map snapshot 1 name Answer xxxxxx7063
 dialer map ip 192.168.100.11 name Answer broadcast xxxxxx7063
 dialer-group 1
 snapshot server 5 dialer
 ppp authentication chap
!




!
hostname Answer
!
interface Loopback0
 no ip address
!
interface Async1
 no ip address
 encapsulation ppp
 async default routing
 async mode dedicated
 dialer in-band
 dialer rotary-group 0
!
interface Dialer0
 ip address 192.168.100.11 255.255.255.0
 encapsulation ppp
 dialer in-band
 dialer map snapshot 1 name Dialer xxxxxx9548
 dialer map ip 192.168.100.10 name Dialer broadcast xxxxxx9548
 dialer-group 1
 snapshot client 5 360 dialer
 ppp authentication chap
!





**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to