I am working on OSPF case study with 4 routers, the one 4000 is setup as 
the frame-switch and the other 3 are the DTE routers ( 25XX) routers. I had 
setup EIGRP with no problem and now trying to get OSPF to work , but having 
some problems. RouterA is the core router . RouterB and RouterC are the field 
routers. I am having problems getting OSPF to work here, can someone please 
look at my config's and help me here. All  the config's are in the body of 
this e-mail.

Thanks


version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname RouterA
!
enable password 7 140702
!
username jackie password 7 060A0E2F484F
username brian password 7 00101A0B01
username tom privilege 12 password 7 105A001400
username jack password 7 001D1C13
ip name-server 172.1.1.3
ip dhcp-server 172.1.1.3
!
!
hub ether 0 1
 link-test
 auto-polarity
!
hub ether 0 2
 link-test
 auto-polarity
!
hub ether 0 3
 link-test
 auto-polarity
!
hub ether 0 4
 link-test
 auto-polarity
!
hub ether 0 5
 link-test
 auto-polarity
!
hub ether 0 6
 link-test
 auto-polarity
!
hub ether 0 7
 link-test
 auto-polarity
!
hub ether 0 8
 link-test
 auto-polarity
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.0
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 ip helper-address 172.1.1.3
 no cdp enable
!
interface Serial0
 no ip address
 encapsulation frame-relay
!
interface Serial0.200 point-to-point
 ip address 192.1.1.1 255.255.255.0
 ip accounting output-packets
 no cdp enable
 frame-relay interface-dlci 200
!
interface Serial0.210 point-to-point
 ip address 193.1.1.1 255.255.255.0
 ip accounting output-packets
 no cdp enable
 frame-relay interface-dlci 210
!
interface Serial1
 no ip address
 shutdown
 no cdp enable
!
interface Async1
 ip unnumbered Ethernet0
 ip tcp header-compression
 encapsulation ppp
 async default routing
 async mode interactive
 peer default ip address pool tel
 dialer in-band
 dialer idle-timeout 600
 dialer wait-for-carrier-time 120
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
!
router ospf 10
 redistribute connected
 network 2.2.2.2 0.0.0.0 area 0
 network 10.1.1.1 0.0.0.0 area 0
 network 193.1.1.1 0.0.0.0 area 0
 network 192.1.1.1 0.0.0.0 area 0
!
ip local pool tel 10.1.1.80 10.1.1.90
no ip classless
logging console informational
logging monitor informational
logging 10.1.1.50
no cdp run
!
snmp-server community public RW
dialer-list 1 protocol ip permit
privilege line level 15 ip
privilege exec level 15 ping
privilege exec level 15 show startup-config
privilege exec level 15 show running-config
privilege exec level 15 show
privilege exec level 15 debug
!
line con 0
line aux 0
 exec-timeout 0 0
 autoselect ppp
 login local
 modem InOut
 modem autoconfigure type usr_sportster
 transport input all
 stopbits 1
 rxspeed 2400
 txspeed 2400
line vty 0 4
 exec-timeout 0 0
 password 7 06161F
 login local
!
end


_________________________________________________


version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RouterC
!
logging buffered informational
!
ip subnet-zero
ip name-server 172.1.1.3
ip dhcp-server 172.1.1.3
!
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 192.168.1.1 255.255.255.0
 ip helper-address 172.1.1.3
 no ip directed-broadcast
 no cdp enable
!
interface Serial0
 description :DLCI 210
 ip address 193.1.1.2 255.255.255.0
 ip directed-broadcast
 ip accounting output-packets
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 frame-relay interface-dlci 210
!
interface Serial1
 description : DLCI 100
 no ip address
 no ip directed-broadcast
 no keepalive
 shutdown
 no cdp enable
!
router ospf 10
 redistribute connected
 network 3.3.3.3 0.0.0.0 area 0
 network 192.168.1.1 0.0.0.0 area 0
 network 193.1.1.2 0.0.0.0 area 0
 default-information originate
!
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
no ip classless
!
logging 10.1.1.50
no cdp run
snmp-server community public RW
!
line con 0
 transport input none
line aux 0
line vty 0 4
 login
!
end

RouterC#


_____________________________________




RouterB#
Current configuration:
!
version 11.2
service timestamps log datetime
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname RouterB
!
enable password 7 021614
!
hub ether 0 1
 link-test
 auto-polarity
!
hub ether 0 2
 link-test
 auto-polarity
!
hub ether 0 3
 link-test
 auto-polarity
!
hub ether 0 4
 link-test
 auto-polarity
!
hub ether 0 5
 link-test
 auto-polarity
!
hub ether 0 6
 link-test
 auto-polarity
!
hub ether 0 7
 link-test
 auto-polarity
!
hub ether 0 8
 link-test
 auto-polarity
!
interface Loopback0
 ip address 5.5.5.5 255.255.255.0
!
interface Ethernet0
 ip address 172.1.1.1 255.255.255.0
 no cdp enable
!
interface Serial0
 description :DCLI 200
 ip address 192.1.1.3 255.255.255.0
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 frame-relay interface-dlci 200
!
interface Serial1
 no ip address
 shutdown
 no cdp enable
!
router ospf 10
 redistribute connected
 network 172.1.1.1 0.0.0.0 area 0
 network 192.1.1.3 0.0.0.0 area 0
 network 5.5.5.5 0.0.0.0 area 0
 default-information originate
!
no ip classless
!
ip access-list extended etherBout
 permit tcp any host 172.1.1.3 eq 1723
 permit gre any host 172.1.1.3
 permit 50 any host 172.1.1.3
 permit tcp any any established log
 permit icmp any any log
no logging console
logging trap debugging
logging 10.1.1.50
no cdp run
!
snmp-server community public RW
!
line con 0
line aux 0
line vty 0 4
 password 7 105E19
 login
!
end

RouterB#


___________________________________


version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname 4000FrameSwitch
!
!
ip subnet-zero
frame-relay switching
!
!
!
!
!
interface Ethernet0
 ip address 10.1.1.40 255.255.255.0
 no ip directed-broadcast
 shutdown
 media-type 10BaseT
!
interface Serial0
 description : DLCI 200
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 125000
 frame-relay intf-type dce
 frame-relay route 200 interface Serial1 200
!
interface Serial1
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 125000
 frame-relay intf-type dce
 frame-relay route 200 interface Serial0 200
 frame-relay route 210 interface Serial2 210
!
interface Serial2
 description : DLCI 210
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 125000
 frame-relay intf-type dce
 frame-relay route 210 interface Serial1 210
!
interface Serial3
 no ip address
 no ip directed-broadcast
 shutdown
!
interface TokenRing0
 no ip address
 no ip directed-broadcast
 shutdown
!
no ip classless
!
!
line con 0
 transport input none
line aux 0
 transport input all
line vty 0 4
 login
!
end

4000FrameSwitch#




_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to