> But I did extensive searching on CCO last night,
> including the entire 10.x and 11.x release notes and found nothing that
> indicates that frame switching is a feature/command in the AGS+.
> Frame switching, from what I could see, was first introduced, into a
> limited set of platforms in 11.2.
>
> Brian

Here's the AGS config I used in the CCIE Bootcamp's labs...

Current configuration:
!
version 11.0
service udp-small-servers
service tcp-small-servers
!
hostname r7
!
!
no ip domain-lookup
frame-relay switching
!
interface Ethernet0
 ip address 192.168.70.1 255.255.255.0
!
interface Ethernet1
 ip address 192.168.17.2 255.255.255.0
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 503 interface Serial2 305
 frame-relay route 504 interface Serial3 405
 frame-relay route 506 interface Serial1 605
!
interface Serial1
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 605 interface Serial0 506
!
interface Serial2
 no ip address
 encapsulation frame-relay
 clockrate 2000000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 305 interface Serial0 503
!
interface Serial3
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 405 interface Serial0 504
!
interface Serial4
 no ip address
 shutdown
!
interface Serial5
 no ip address
 shutdown
!
interface Serial6
 no ip address
 shutdown
!
interface Serial7
 no ip address
 shutdown
!
router eigrp 1
 redistribute rip metric 10000 100 255 1 1500
 passive-interface Ethernet0
 network 192.168.17.0
!
router rip
 passive-interface Ethernet1
 network 192.168.70.0
!
no logging console
!
alias exec i show ip route
alias exec ci clear ip route *
!
line con 0
line aux 0
 transport input all
line vty 0 4
 login
!
end

r7#i
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate
default

Gateway of last resort is 192.168.17.1 to network 0.0.0.0

     172.168.0.0 is variably subnetted, 8 subnets, 2 masks
D EX    172.168.30.0 255.255.255.0
           [170/2221056] via 192.168.17.1, 00:00:51, Ethernet1
D EX    172.168.40.0 255.255.255.0
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
D EX    172.168.60.0 255.255.255.0
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
D EX    172.168.100.0 255.255.255.0
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
D EX    172.168.100.3 255.255.255.255
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
D EX    172.168.100.5 255.255.255.255
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
D EX    172.168.100.6 255.255.255.255
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
D EX    172.168.200.0 255.255.255.0
           [170/2221056] via 192.168.17.1, 00:00:52, Ethernet1
C    192.168.70.0 is directly connected, Ethernet0
C    192.168.17.0 is directly connected, Ethernet1
D    192.168.21.0 [90/2195456] via 192.168.17.1, 00:00:54, Ethernet1
     137.20.0.0 255.255.255.0 is subnetted, 1 subnets
D EX    137.20.20.0 [170/2221056] via 192.168.17.1, 00:00:54, Ethernet1
D*EX 0.0.0.0 0.0.0.0 [170/2221056] via 192.168.17.1, 00:00:54, Ethernet1
r7#

Good Luck !!!
Phil

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to