The next sample configuration translates between inside hosts addressed from
the 9.114.11.0 net to the globally unique 171.69.233.208/28 network. Packets
from outside hosts addressed from 9.114.11.0 net (the "true" 9.114.11.0 net)
are translated to appear to be from net 10.0.1.0/24. 
  ip nat pool net-20 171.69.233.208 171.69.233.223 netmask <netmask>
255.255.255.240
  ip nat pool net-10 10.0.1.0 10.0.1.255 netmask <netmask> 255.255.255.0
  ip nat inside source list 1 pool net-20
  ip nat outside source list 1 pool net-10
  !
  interface Ethernet0
   ip address 171.69.232.182 255.255.255.240
   ip nat outside
  !
  interface Ethernet1
   ip address 9.114.11.39 255.255.255.0
   ip nat inside
  !
  access-list 1 permit 9.114.11.0 0.0.0.255

-----Original Message-----
From: ALMEIDA Antonio Jose [mailto:[EMAIL PROTECTED]]
Sent: Thursday, October 26, 2000 1:18 PM
To: [EMAIL PROTECTED]
Subject: NAT Class C


I need to NAT two complete class C networks, in a one-to-one match (i mean,
XXX.XXX.XXX.aaa to YYY.YYY.YYY.aaa). Is there anyway to do this without
writing the ip nat... for all the hosts? 
Thanks. 
Antonio Almeida

_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to