hi , 

I am trying to solve a routing problem for somebody
but was stucked I hope that some kind soul in the
group can help me out with some insights

it goes this way : 

this customer wants us to advertise this prefix
202.95.159.0 to us (telco) and us to our upstream
provider (AT&T) , I have verified that we received the
advertisement and our upstream provider also
advertised it to the internet 


but when I trace from digix looking glass to
202.95.159.2 trace results die at my customer As 9875
at 202.95.128.146 [AS 9875] 1128 msec 1124 msec 1160
msec which is my customer's  AS

I will attatch a copy of my customer's config 

take note that is no obligation to help I am just
asking any experts here for any advice



__________________________________________________
Do You Yahoo!?
Yahoo! Calendar - Get organized for the holidays!
http://calendar.yahoo.com/
core.ckrg#
core.ckrg#sh run
Building configuration...

Current configuration:
!
! Last configuration change at 16:35:19 JKT-7 Tue Nov 14 2000
! NVRAM config last updated at 11:31:59 JKT-7 Fri Nov 10 2000
!
version 12.0
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname core.ckrg
!
boot system flash c7200-is-mz.120-7.T
!
!
clock timezone JKT-7 7
clock calendar-valid
ip subnet-zero
ip name-server 207.126.96.162
ip name-server 202.95.128.180
ip name-server 202.95.128.60
!
multilink virtual-template 1
!
!
!
!
!
interface Loopback0
 ip address 202.95.128.250 255.255.255.252
 no ip directed-broadcast
!
interface FastEthernet0/0
 description link to DIAL ACCESS CIKARANG
 ip address 202.95.128.149 255.255.255.252
 no ip directed-broadcast
 ip nat inside
 half-duplex
!
interface Serial1/0
 description DirectLink to Loral CyberStar - Kapolai, Hawaii
 bandwidth 2048
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 service-policy output bandwidth
 frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
 bandwidth 2048
 ip address 202.161.128.174 255.255.255.252
 no ip directed-broadcast
 service-policy output bandwidth
 frame-relay interface-dlci 677
!
interface Serial1/1
 description Link to Jogyakarta
 bandwidth 2048
 ip address 202.95.128.241 255.255.255.252
 no ip directed-broadcast
!
interface Serial1/2
 description Link to Denpasar
 ip address 202.95.128.145 255.255.255.252
 no ip directed-broadcast
!
interface Serial1/3
 description Frame Relay 2 MB to ENBD (Loop-E)
 bandwidth 2048
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 frame-relay lmi-type ansi
!
interface Serial1/3.1 point-to-point
 bandwidth 2048
 ip address 202.95.128.70 255.255.255.252
 no ip directed-broadcast
 delay 3000
 frame-relay interface-dlci 100
!
interface FastEthernet2/0
 description trunk to 1912
 no ip address
 no ip directed-broadcast
 half-duplex
!
interface FastEthernet2/0.1
 description Public
 encapsulation isl 1
 ip address 202.95.128.161 255.255.255.240
 no ip redirects
 no ip directed-broadcast
!
interface FastEthernet2/0.2
 description Link to LMC
 encapsulation isl 4
 ip address 202.95.128.137 255.255.255.252
 no ip redirects
 no ip directed-broadcast
 rate-limit input 64000 64000 64000 conform-action transmit exceed-action drop
 rate-limit output 64000 64000 64000 conform-action transmit exceed-action drop
!
interface FastEthernet2/0.3
 description Link Intenet 128 Kbps to ACeS-Cikarang
 encapsulation isl 5
 ip address 202.95.129.209 255.255.255.240
 no ip redirects
 no ip directed-broadcast
!
interface FastEthernet2/1
 description DirectLink to Firewall
 bandwidth 384
 ip address 202.95.128.129 255.255.255.252
 no ip directed-broadcast
 rate-limit input 256000 8000 8000 conform-action transmit exceed-action drop
 rate-limit output 256000 8000 8000 conform-action transmit exceed-action drop
 full-duplex
 no fair-queue
!
interface Serial3/0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no fair-queue
 ppp multilink
!
interface Serial3/1
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no fair-queue
 ppp multilink
!
interface Serial3/2
 description Kapolai 512
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no fair-queue
 frame-relay lmi-type ansi
!
interface Serial3/2.1 point-to-point
 bandwidth 512
 ip address 202.161.128.94 255.255.255.252
 no ip directed-broadcast
 frame-relay interface-dlci 107
!
interface Serial3/3
 description Link MW to Elektrindo (Pandatel)
 bandwidth 2048
 ip address 202.95.128.73 255.255.255.252
 no ip directed-broadcast
!
interface Virtual-Template1
 no ip address
 no ip directed-broadcast
!
router eigrp 202
 redistribute static
 passive-interface Serial1/0.1
 network 202.95.128.0
 network 202.95.129.0
 network 202.95.130.0
 network 202.95.132.0
 network 202.161.128.0
 no auto-summary
!
router bgp 9875
 no synchronization
 network 202.95.159.0
 network 202.95.128.0 mask 255.255.224.0
 redistribute connected
 neighbor 202.95.128.65 remote-as 9875
 neighbor 202.95.128.65 update-source Loopback0
 neighbor 202.95.128.65 filter-list 15 out
 neighbor 202.161.128.93 remote-as 11919
 neighbor 202.161.128.93 description i-kom
 neighbor 202.161.128.93 prefix-list i-kom out
 neighbor 202.161.128.173 remote-as 11919
 neighbor 202.161.128.173 prefix-list internet out
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 202.161.128.173
ip route 202.95.128.0 255.255.224.0 Null0
ip route 202.95.159.0 255.255.255.0 Null0
no ip http server
ip as-path access-list 15 permit ^$
!
!
ip prefix-list i-kom description i-kom
ip prefix-list i-kom seq 5 permit 202.95.159.0/24
!
ip prefix-list internet seq 5 permit 0.0.0.0/0
ip prefix-list internet seq 10 deny 202.95.159.0/24
logging trap debugging
logging 202.95.128.61
snmp-server engineID local 00000009020000B04A9A3C00
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password 7 00071A150754
 login
!
end

core.ckrg#

Reply via email to