I'm glad that you resolved the problem.  Policy routing can be a very
powerful tool and it overrides limitations of not being able to use static
routes.  You should take the time to review all of the possibilities
availble with policy routing.  Of course, don't forget that if you want to
policy route locally generated traffic use the ip local policy command.
That will get you everytime otherwise.

Regards,
Aaron K. Dixon
CCIE #6460

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
James Wilson
Sent: Monday, November 27, 2000 1:25 AM
To: [EMAIL PROTECTED]
Subject: Frame Relay Problem -- SOLUTION CONFIGs


All,

Thanks for the help, especially Aaron Dixon... Below are the working
configs, solved through using Policy Routing which i hadnt thought of.

R1

!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1-Ob
!
!
interface Ethernet0
  no ip address
  shutdown
!
interface Serial0
  no ip address
  encapsulation frame-relay
  no ip mroute-cache
  clockrate 64000
!
interface Serial0.1 multipoint
  ip address 10.1.1.1 255.255.0.0
  no ip split-horizon
  frame-relay interface-dlci 101
  frame-relay interface-dlci 102
!
interface Serial1
  no ip address
  shutdown
!
ip classless
!
!
line con 0
line aux 0
line vty 0 4
  login
!
end

R2

!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname R2-Sambuca
!
!
ip subnet-zero
!
!
interface Ethernet0
  no ip address
  shutdown
!
interface Serial0
  ip address 10.1.1.2 255.255.0.0
  encapsulation frame-relay
  ip ospf priority 0
  ip policy route-map POLICY
  no fair-queue
  frame-relay interface-dlci 100
!
interface Serial1
  no ip address
  shutdown
!
ip local policy route-map POLICY
no ip classless
access-list 1 permit 10.1.0.0 0.0.255.255
route-map POLICY permit 10
  match ip address 1
  set ip next-hop 10.1.1.1
!
!!
!
line con 0
line aux 0
line vty 0 4
  login
!
end

R3

!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3-Budvar
!
!
ip subnet-zero
ip cef
!
!
interface Serial5/0
  ip address 10.1.1.3 255.255.0.0
  no ip directed-broadcast
  encapsulation frame-relay
  ip ospf interface-retry 0
  ip ospf priority 0
  no ip mroute-cache
  ip policy route-map POLICY
  no fair-queue
  frame-relay interface-dlci 100
!
ip local policy route-map POLICY
ip classless
!
access-list 1 permit 10.1.0.0 0.0.255.255
route-map POLICY permit 10
  match ip address 1
  set ip next-hop 10.1.1.1
!
!
!
line con 0
  transport input none
line aux 0
line vty 0 4
!
end

_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to