Try this! It came right out of my lab.


ROUTER A

!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ROUTERA
!
!
ip subnet-zero
frame-relay switching
!
!
!
interface Ethernet0
 ip address 192.168.0.1 255.255.255.0
 no ip directed-broadcast
 media-type 10BaseT
!
interface Serial0
 ip address 1.0.0.1 255.0.0.0
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 clockrate 2000000
 frame-relay interface-dlci 170
 frame-relay lmi-type q933a
 frame-relay intf-type dce
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface TokenRing0
 no ip address
 no ip directed-broadcast
 shutdown
!
ip classless
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
end


ROUTER B

!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname ROUTERB
!
!
interface Ethernet0
 ip address 192.168.0.2 255.255.255.0
!
interface Serial0
 ip address 1.0.0.2 255.0.0.0
 encapsulation frame-relay
 frame-relay interface-dlci 170
 frame-relay lmi-type q933a
!
interface Serial1
 no ip address
 shutdown
!
interface TokenRing0
 no ip address
 shutdown
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Olden Pieterse
Sent: Monday, December 11, 2000 4:00 AM
To: [EMAIL PROTECTED]
Cc: [EMAIL PROTECTED]
Subject: RE: Back-to-Back testing


Make one interface dte and the other one dce and then put clocking on the
dce side  .
Also check ur encapsulations is  the same on both sides .
And check the physical interfaces are up .

Conf t
Int serial 0/0
Encap hdlc
Interface-type [dte|dce]         not too sure about this one
Clock rate 64000

I cant vouch this 100% right but it will put you on the right track .

Cheers

Olden Pieterse
Pre-Sales Consultant
Westcon
Tel:       +27 21 415 7211
Fax:      +27 21 419 7537
Mobile:  +27 82 564 0709
Email:  [EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>
Web:    http://www.westcon.co.za <http://www.westcon.co.za>

Remember, our product range includes:
3Com, Addtron, APC, IMC, Cisco, Extreme, Lucent, Motorola, Nortel-Networks
and Ramp.

E-mail Disclaimer:

Any email message from a WESTCON employee, and all attached thereto ("the
message") may contain confidential information, and is intended for a
specific addressee and purpose.  If you are not the addressee

*       you may not use, disclose, copy, distribute, retransmit, review,
disseminate or take any action based on the contents thereof;
*       kindly inform the sender immediately and destroy all copies thereof.

        Any copying, publication, dissemination, retransmission or
disclosure of this message, or part thereof, in any form whatsoever, without
the sender's expressed written consent, is prohibited.  No opinion expressed
or implied by the sender necessarily constitutes the opinion of WESTCON.
This message does not constitute a guarantee or proof of the facts mentioned
therein.  WESTCON accepts no responsibility or liability in respect of:-

*       any opinion or guarantee of fact, whether expressed or implied; or
any action or failure to act as a result of any information contained in
this message, unless such information or opinion has been confirmed in
writing by an authorised WESTCON director.


        -----Original Message-----
        From:   sss s [SMTP:[EMAIL PROTECTED]]
        Sent:   Monday, December 11, 2000 11:06 AM
        To:     [EMAIL PROTECTED]
        Subject:        Back-to-Back testing

        Hi all,
              I want to do a back-to-back connectivity testing between a
3660 and 3640
        router using T1 Wan Interface cards.CAn anyone give me a sample
config as to
        how to do it ??

        Thanks in advance.

        hari

        ____________________________________________________________________
        Get free email and a permanent address at
http://www.netaddress.com/?N=1

        _________________________________
        FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
        Report misconduct and Nondisclosure violations to
[EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to