You could have your router get its IP address from your ISP dynamically (see
partial config below). The key is the "ip address negotiated" command. This
command is in the IP Plus feature set.

Brian Dennis
CCIE #2210 (R&S)(ISP/Dial)
CCSI #98640

!
ip nat inside source list 1 interface BRI0 overload
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 172.16.1.1 255.255.255.0
 ip nat inside
!
interface BRI0
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer string 5551212
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname MyISPUsername
 ppp chap password MyISPPassowrd
!
ip route 0.0.0.0 0.0.0.0 BRI0 permanent
access-list 1 permit any
dialer-list 1 protocol ip permit
!

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Ricardo Ciganda
Sent: Wednesday, January 31, 2001 6:43 AM
To: [EMAIL PROTECTED]
Subject: RE: 801 to the Internet


Hi!

You must put your global address on your BRI or dialer interface.

Ricardo Ciganda
CCNA, CCDA, Security

Systems Engineer and Network Consultant
BYTEMASTER, S.A.
C/ Gran Capitan 2-4 4ª Planta
Barcelona, SPAIN 08034
[EMAIL PROTECTED]
Phone:  (+34) 93-2520540
Fax:    (+34) 93-2520541


Ask me I won't say no, how could I?
The Smiths


-----Mensaje original-----
De: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
Enviado el: miércoles, 31 de enero de 2001 15:16
Para: [EMAIL PROTECTED]
Asunto: 801 to the Internet


Hi,

I would like to connect to the Internet using my 801 router. Is there a
way
to accomplish this without having a fixed IP-address. I mean just as a
normal
PC connecting to the internet.

Regards,

Tarry

--
Sent through GMX FreeMail - http://www.gmx.net

_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to