A couple of things stuck out in your config that
may be possible culprits. Here goes:
1. I noticed that you did not have a line for
your modem in line configuration mode. For
example, if you were using a USR sportster, it
might look like the following(watch wrap):
Router(config)#line 1
Router(config-line)#modem autoconfigure type
usr_sportster
2. You may want to get somewhat bold and
creative on the use of a hostname. It's a
thought :-). Besides, it may be used for
authentication purposes, and a name of "router"
is a huge security hole IMHO.
3. You do not appear to be using any form of
authentication. I'll kind of bet a quick Guiness
that your Winthing is definitely using
authentication. To make it easy, set up a dialin
account on RRAS (don't forget to give it dial in
priviledges) and set the authentication method
to "any method including clear text", a.k.a PAP.
Set the PAP parameters on the router using the
following strings:
router(config)#int s0
router(config-if)#ppp auth pap
router(config-if)#ppp pap sent-username bob
password cisco
Don't forget to have an accounton the NT server
with a username of Bob and a password of Cisco
with all of the necessay privileges.
4. Not that it will affect the price of tea in
China, but you may want to change your bandwidth
statement to reflect actual bandwidth, instead of
a T-1.
5. You might want to add the key
word "permanent" on the end of your static route
pointing to S0.
6. I would set some form of security on that
line 1 you have in the event that somebody calls
your modem to connect to you.
7. I kind of noticed that you were doing 4 digit
dialing. Unless this call routing is via some
form of Centrex service or a local PBX, I'm
guessing the minimum you will need is 7 (possibly
ten) digit dialing to complete the call. A way
to test this is to place a phone on the line
where your modem is connected. Call the other
modem using a 4 digit call. Listen for modem
squalk on the other end. If no squalking is
heard, see how many digits are required to dial.
That is what you will need in your mapping
statement.
That should do it for now. In terms of running
debugs, you may want to take a peek at some of
these:
debug confmodem (while modem is being reset)
debug chat (if you insist upon using your own
chat script)
debug modem (to verify proper modem dialing
operations)
debug dialer (to see DDR working properly)
debug ppp neg (assumes you get a connected call-
verfies proper operation of PPP and
authentication)
See if some/most/all of this might help and let
us know the results of your testing.
HTH,
Paul Werner
> I am trying to set up a C1600 to connect to a
remote site running a
> Routing
> and Ras software (MS NT4 server)
> The RRAS is set up to allow to remote host to
request an IP address.
> Please help me to understand where I am wrong.
> The modem disconts as you can see after he
succesfully execute the
> dial-up
> chat-string
>
>
> The debug shows me
>
> 02-13-2001 16:47:30 Local7.Debug
172.24.1.5 1572:
> 03:16:59: CHAT1: Dialing using Modem script:
dial & System script: none
> 02-13-2001 16:47:30 Local7.Debug
172.24.1.5 1573:
> 03:16:59: CHAT1: process started
> 02-13-2001 16:47:30 Local7.Debug
172.24.1.5 1574:
> 03:16:59: CHAT1: Asserting DTR
> 02-13-2001 16:47:30 Local7.Debug
172.24.1.5 1575:
> 03:16:59: CHAT1: Chat script dial started
> 02-13-2001 16:47:30 Local7.Debug
172.24.1.5 1576:
> 03:16:59: CHAT1: Sending string: atdp2124
> 02-13-2001 16:47:30 Local7.Debug
172.24.1.5 1577:
> 03:16:59: CHAT1: Expecting string: CONNECT
> 02-13-2001 16:47:50 Local7.Debug
172.24.1.5 1578:
> 03:17:20: CHAT1: Completed match for expect:
CONNECT
> 02-13-2001 16:47:50 Local7.Debug
172.24.1.5 1579:
> 03:17:20: CHAT1: Sending string: \c
> 02-13-2001 16:47:50 Local7.Debug
172.24.1.5 1580:
> 03:17:20: CHAT1: Chat script dial finished,
status = Success
> 02-13-2001 16:47:52 Local7.Error
172.24.1.5 1581:
> %LINK-3-UPDOWN: Interface Serial0, changed
state to up
> 02-13-2001 16:47:53 Local7.Debug
172.24.1.5 1582:
> 03:17:22: TTY1: Async Int reset: Dropping DTR
> 02-13-2001 16:47:53 Local7.Debug
172.24.1.5 1583:
> 03:17:23: TTY1: DSR was dropped
> 02-13-2001 16:47:53 Local7.Debug
172.24.1.5 1584:
> 03:17:23: tty1: Modem: READY->HANGUP
> 02-13-2001 16:47:54 Local7.Debug
172.24.1.5 1585:
> 03:17:24: TTY1: dropping DTR, hanging up
> 02-13-2001 16:47:54 Local7.Debug
172.24.1.5 1586:
> 03:17:24: tty1: Modem: HANGUP->IDLE
> 02-13-2001 16:47:55 Local7.Notice
172.24.1.5 1587:
> %LINK-5-CHANGED: Interface Serial0, changed
state to reset
> 02-13-2001 16:47:58 Local7.Debug
172.24.1.5 1588:
> 03:17:27: Serial0: allowing modem_process to
continue hangup
> 02-13-2001 16:47:59 Local7.Debug
172.24.1.5 1589:
> 03:17:29: TTY1: restoring DTR
> 02-13-2001 16:48:00 Local7.Error
172.24.1.5 1590:
> %LINK-3-UPDOWN: Interface Serial0, changed
state to down
>
> I set up the following configuration.
>
>
> Building configuration...
>
> Current configuration:
> !
> version 11.3
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname Router
> !
> enable secret 5 ******
> !
> ip subnet-zero
> no ip finger
> chat-script dial "" atdp2124 TIMEOUT 400
CONNECT \c
> !
> !
> !
> interface Ethernet0
> ip address 172.24.1.5 255.255.255.0
> !
> interface Serial0
> physical-layer async
> ip address 193.1.1.254 255.255.255.0
> encapsulation ppp
> dialer in-band
> dialer idle-timeout 600
> dialer map ip 193.1.1.1 modem-script dial 2214
> dialer hold-queue 100
> dialer-group 1
> async mode dedicated
> !
> interface Dialer1
> no ip address
> no cdp enable
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Serial0
> ip route 192.1.1.0 255.255.255.0 193.1.1.1
> !
> logging trap debugging
> logging source-interface Ethernet0
> logging 172.24.1.232
>
> dialer-list 1 protocol ip permit
>
> !
> line con 0
> line 1
> autoselect ppp
> modem InOut
> transport input all
> stopbits 1
> speed 115200
> flowcontrol hardware
> line vty 0 4
> password 7 111111
> login
> !
> end
________________________________________________
Get your own "800" number
Voicemail, fax, email, and a lot more
http://www.ureach.com/reg/tag
_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]