A Cisco router with 4 Serial ports & 10.0 or better IOS.  The router can be
anything from an AGS's to 7513.  I started with an AGS, then moved to a 4
Serial MGS (less noisy), & now I use 4500's.  The command is Frame-Relay
Switching & you use the Map command to tied the DLCI's.  There are no IP's
involved, the router becomes a layer 2 Telco device (for all practilcal
purposes).  Here is a config I had from the CCIE Boot Camps labs (they used
the AGS).

Current configuration:
!
version 11.0
service udp-small-servers
service tcp-small-servers
!
hostname r7
!
!
no ip domain-lookup
frame-relay switching
!
interface Ethernet0
 Shutdown
!
interface Ethernet1
 Shutdown
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 503 interface Serial2 305
 frame-relay route 504 interface Serial3 405
 frame-relay route 506 interface Serial1 605
!
interface Serial1
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 605 interface Serial0 506
!
interface Serial2
 no ip address
 encapsulation frame-relay
 clockrate 2000000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 305 interface Serial0 503
!
interface Serial3
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 405 interface Serial0 504
!
interface Serial4
 no ip address
 shutdown
!
interface Serial5
 no ip address
 shutdown
!
interface Serial6
 no ip address
 shutdown
!
interface Serial7
 no ip address
 shutdown
!
router eigrp 1
 redistribute rip metric 10000 100 255 1 1500
 passive-interface Ethernet0
 network 192.168.17.0
!
router rip
 passive-interface Ethernet1
 network 192.168.70.0
!
no logging console
!
alias exec i show ip route
alias exec ci clear ip route *
!
line con 0
line aux 0
 transport input all
line vty 0 4
 login
!
end


----- Original Message -----
From: "Bradley J. Wilson" <[EMAIL PROTECTED]>
To: "cisco" <[EMAIL PROTECTED]>
Sent: Friday, March 16, 2001 5:16 PM
Subject: Frame Relay Simulator


> Can anyone out there enlighten me on how to set up a frame relay
simulator?
> What equipment options are available, and the actual configs on the
> equipment?  Thanks in advance.
>
> BJ
>
>
>
>
> _________________________________
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to