Configure several dialer interfaces (one for each NT box) on the 3640. 
Don't forget to configure ms-chap authentication and dialer strings on
those interfaces.

Create or modify the access list(s) as needed, that one provided below
is the most general.

Something like this:

chat-script dial-up ABORT ERROR ABORT BUSY ABORT "NO ANSWER" "" "ATZ" OK
"ATDP\T
" TIMEOUT 120 CONNECT \c
!
!
!
interface Loopback2
 ip address 1.2.3.1 255.255.255.255
 no ip directed-broadcast
!
interface Async40
 no ip address
 encapsulation ppp
 dialer in-band
 dialer pool-member 1
 no cdp enable
!
interface Dialer2
 ip unnumbered Loopback2
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 600
 dialer string 1234567890
 dialer hold-queue 50
 dialer-group 1
 no cdp enable
 ppp authentication ms-chap callin
 ppp chap hostname c3640
 ppp chap password 7 XXXXXXXX
!
! here you define dialer interfaces for each NT box
!
ip route 1.2.3.2 255.255.255.255 Dialer2
!
! ip route 1.2.3.3 255.255.255.255 Dialer3
! etc
!
access-list 101 deny   icmp any any
access-list 101 deny   ip any host 255.255.255.255
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
line 40
 script dialer dial-up
 modem InOut
 modem autoconfigure type usr_courier
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
!

Configure (R)RAS on the NT boxes to allow incoming calls.


leo wrote:
> 
> Remote Site(Server)
>        |
>        |DDN(ppp)/FR
>        |
>        |
> 
>     |-------|
>     | 3640  |
>     |-------|1.2.3.1/24
>     |       |  pstn(ddr)
>     |       |
>   |----|  |----|
>   |pc01|  |pc02|  ......pc09
>   |----|  |----|
> 1.2.3.2   1.2.3.3 ......1.2.3.10
> 
>      As the above picture,the router connects 9 PCs via ddr(pstn) and
> connect remote via DDN/FR.
>      now,pc has its own statical ip address,its OS is nt/2000,when it wants
> to send data to remote  site,it can dial in the 3640.but what i want
is,when
> the remote or 3640 wants to send data to one of the 9 PCs,what must I
config
> in 3640 and the PCs?
> thanx!
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

-- 


Mihai Dumitru
Systems Engineer, ROMSYS SA

tel: +40 1 2300810, mobile: +40 92 764287
fax: +40 1 2300815




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=469&t=456
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to