Hi Folks,

 I am bit new to ISIS and working on Mark's Lab 11 (excluding the ATM LANE).
When configuring ISIS routing over Framne Relay, I cannot get the ISIS to
form adjacences to with other peer router over Frame Relay. I tried all that
I can think about, searched CCO for references and also the group study
archive. But I can't still figure out what is wroung below....

 The R1 is the Frame Relay hub router and R5 and R6 are spoke routers:


R1:

clns routing
!
!
interface Ethernet0/0
 ip address 10.1.1.1 255.255.0.0
 no ip directed-broadcast
 ip router isis 11
 no keepalive
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 no fair-queue
!
interface Serial0/0.1 point-to-point
 ip address 10.16.1.1 255.255.0.0
 no ip directed-broadcast
 ip router isis 11
 frame-relay interface-dlci 600
!
interface Serial0/0.2 point-to-point
 ip address 10.13.1.1 255.255.0.0
 no ip directed-broadcast
 ip router isis 11
 frame-relay interface-dlci 300
!
interface Serial0/0.3 point-to-point
 ip address 10.15.1.1 255.255.0.0
 no ip directed-broadcast
 ip router isis 11
 frame-relay interface-dlci 500
!
router isis 11
 net 00.0002.0000.0c00.1111.00
!
ip classless


R5:

clns routing
!
!
!
!
!
interface Ethernet0
 ip address 150.10.10.1 255.255.255.0
 no ip directed-broadcast
 ip ospf message-digest-key 1 md5 CCIE
 ip ospf interface-retry 0
 ip ospf priority 200
!
interface Serial0
 ip address 10.15.1.2 255.255.0.0
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 no fair-queue
 isis circuit-type level-1
 frame-relay map clns 500 broadcast
 frame-relay map ip 10.15.1.1 500 broadcast
!
!
router ospf 11
 area 0 authentication message-digest
 network 150.10.10.0 0.0.0.255 area 0
!
router isis 11
 net 00.0002.0000.0c00.5555.00
!
ip classless
!

R6:

clns routing
!
!
!
!
!
interface Ethernet0
 ip address 10.2.1.1 255.255.0.0
 no ip directed-broadcast
 ip router isis 11
 no keepalive
!
interface Serial0
 ip address 10.16.1.2 255.255.0.0
 no ip directed-broadcast
 ip router isis 11
 encapsulation frame-relay
 no ip mroute-cache
 frame-relay map clns 600 broadcast
 frame-relay map ip 10.16.1.1 600 broadcast
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI0
 no ip address
 no ip directed-broadcast
 shutdown
!
router isis 11
 net 00.0002.0000.0c00.6666.00
!
ip classless
!


Thanking you in advance

Harish




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=2977&t=2977
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to