Iyuri,

You need a 100Mb ethernet port to do trunking, which the 2501 doesn't have.
A 2600 series will though. If you don't use trunking, then you will need a
10Mb ethernet port on the router for each VLAN you want to route between. In
this instance you're just setting up standard access links that carry only a
single VLAN rather than trunk links that can carry multiple VLANs.

Here's a bare bones with 2 VLANs and trunking using a 2621 router.

2621: 
----------------------------
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 speed 100
 full-duplex
!
interface FastEthernet0/0.1
 description Management
 encapsulation dot1Q 1
 ip address 10.1.0.1 255.255.255.0
 ip helper-address 10.101.1.1
 no ip directed-broadcast
!
interface FastEthernet0/0.2
 description Corporate
 encapsulation dot1Q 101
 ip address 10.101.0.1 255.255.255.0
 no ip directed-broadcast

2924XL:
----------------------------
interface FastEthernet0/1
 switchport access vlan 1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/2
 switchport access vlan 101
 spanning-tree portfast
!
interface VLAN1
 ip address 10.1.0.21 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 10.10.0.1

Hope this helps, let me know if you have any questions
        Karen

*********** REPLY SEPARATOR  ***********

On 6/7/2001 at 4:48 AM Iyuri Yagami wrote:

>Hello Everybody.
>
>I have one Cisco 2501 (Enterprise IOS 12.x) and one Cisco 2924 (Enterprise
>IOS
>12.x) switch in my home lab. I want to create five VLANS.
>
>PORT 1 ---- VLAN 1
>PORT 2 ---- VLAN 2
>PORT 3 ---- VLAN 3
>PORT 4 ---- VLAN 4
>PORT 5 ---- VLAN 5
>PORT 6 ---- VLAN 5
>PORT 7 ---- VLAN 5
>PORT 8 ---- VLAN 5
>
>I will appreciate if anybody can help me.
>Please help me and send me step by step guide / sequence to create these
>vlans.
>
>Thanks
>
>Iyuri Yagami
>
>
>
>
>
>
>
>____________________________________________________________________
>Get free email and a permanent address at http://www.netaddress.com/?N=1




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=7604&t=7495
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to