If you turn on "debug ppp authentication" you will see what's gone wrong.
Basically, there is no username entry in router WH for the ppp chap hostname
- bob, or router hostname - Bow.

CM 

-----Original Message-----
From: Andrew Lawrence
To: [EMAIL PROTECTED]
Sent: 28/06/01 20:18
Subject: 1603 router config - part 2 [7:10304]

I've managed to connect 2 1603 routers together up to a fashion but I
have 2 questions

>From one router I can ping the other router (it dials the number
connects and then the ping replies)

>From the other router if I ping it dials but gets disconnected, a debug
shows the following

01:50:12: BR0 DDR: rotor dialout [priority]
01:50:12: BR0 DDR: Dialing cause ip (s=172.30.70.2, d=192.168.10.2)
01:50:12: BR0 DDR: Attempting to dial 02077394093
01:50:12: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
01:50:12: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
01:50:12: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
02077394093
01:50:13: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down
01:50:13: DDR: Call disconnected, 1 packets unqueued and discarded
01:50:13: BR0 DDR: has total 2 call(s), dial_out 0, dial_in 0
01:50:13: %DIALER-6-UNBIND: Interface BR0:1 unbound from profile Di1
01:50:13: BR0:1 DDR: disconnecting call.

Question 1 Why is it doing this , I haven't really paod much attention
to authentication, is any going on !

Question 2 If I have PCs on the network with the router that does dial
out OK and have their default gateway set are they likely to communicate
with a server on the other side (if that has its gateway set as well)
i.e is there any other ip type config required on the routers?

TIA

Andy

Here are the 2 router configs (p.s the 172.30.70.x network wasn't one of
mine !)

Router one - Can't ping other router

Current configuration WH
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
hostname Wh
enable secret 5 
username Router password 7 
ip subnet-zero
no ip source-route
isdn switch-type basic-net3
!
interface Ethernet0
 ip address 172.30.70.2 255.255.255.0
 no ip directed-broadcast
 no ip proxy-arp
interface BRI0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 no fair-queue
 no cdp enable
!
interface Dialer1
 description RCN
 ip unnumbered Ethernet0
 no ip directed-broadcast
 no ip proxy-arp
 encapsulation ppp
 no ip split-horizon
 dialer remote-name Wh
 dialer idle-timeout 300
 dialer string 01220394093
 dialer hold-queue 10
 dialer load-threshold 10 either
 dialer pool 1
dialer-group 1
 ppp authentication chap
 ppp chap hostname mick
 ppp chap password 7 14041D0D0505242437
 ppp pap sent-username mick password 7 120A0A111B0A020B39
 ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.10.0 255.255.255.0 Dialer1
!
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 120 0
 transport input none
line vty 0 4
 exec-timeout 0 0
 login local
!
end

And router 2 - can dial and gets a reply to pings

Current configuration Bow
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Bow
!
enable secret 5 
!
username Router password 7 023
username Wh password 7 1522
ip subnet-zero
no ip source-route
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
 ip address 192.168.10.2 255.255.255.0
  no ip directed-broadcast
 no ip proxy-arp
!
interface BRI0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 no fair-queue
 ppp authentication chap pap callin
 ppp multilink
!
interface Dialer1
 description RCN
 ip unnumbered Ethernet0
 no ip directed-broadcast
 no ip proxy-arp
 encapsulation ppp
 no ip split-horizon
 dialer remote-name bow
 dialer idle-timeout 300
dialer string 0207224680
dialer hold-queue 10
  dialer pool 1
 dialer-group 1
 ppp authentication chap
 ppp chap hostname bob
 ppp chap password 7 08264542050A
 ppp pap sent-username bob password 7 07082840421A
 ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 172.30.70.0 255.255.255.0 Dialer1
!
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
 transport input none
line vty 0 4
 exec-timeout 0 0
 login local
!
end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=10327&t=10304
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to