Any suggestions on how I can make this config more "streamline" and more
efficient and still accomplish the same function? I am upgrading to 12.1(5)T
which should allow me more options. It is from one of the internal "spoke"
routers running frame back to a hub router, with a BRI for backup.

PS: still can't figure out what the "dialer-list 1 protocol ipx list 800" is
doing since I don't see a access-list 800. Am I missing something?


version 11.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname CL18
!
enable password xxxxx
!
username xxxx
no ip domain-lookup
ip host hq 172.16.18.2
ipx routing 0010.7bcf.3a82
isdn switch-type basic-ni1
clock timezone cst -6
source-bridge ring-group 2723
dlsw local-peer peer-id 192.99.18.1
dlsw remote-peer 0 tcp 172.20.87.9
dlsw remote-peer 0 tcp 172.20.87.12 backup-peer 172.20.87.9
dlsw bridge-group 1
!
interface Ethernet0/0
 ip address 192.99.18.1 255.255.255.0
 ipx encapsulation SAP
 ipx network 18B
 no mop enabled
 bridge-group 1
!
interface Serial0/0
 no ip address
 shutdown
 no fair-queue
!
interface BRI1/0
 ip address 172.31.2.18 255.255.255.0
 encapsulation ppp
 ipx network B123
 isdn spid1 22855557890101
 isdn spid2 22835553630101
 dialer map ip 172.31.2.254 name xxxxx broadcast 5559359
 dialer map ipx 1F.0090.6f36.8000 name xxxxx broadcast 5559359
 dialer load-threshold 1 outbound
 dialer-group 1
 no fair-queue
 ppp authentication chap
 ppp multilink
 hold-queue 75 in
!
interface BRI1/1
 no ip address
 shutdown
!
interface BRI1/2
 no ip address
 shutdown
!
interface BRI1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 bandwidth 56
 custom-queue-list 1
 frame-relay lmi-type ansi
!
interface Serial2/0.119 point-to-point
 backup delay 0 300
 backup interface BRI1/0
 ip address 172.16.18.1 255.255.255.0
 no ip mroute-cache
 bandwidth 56
 ipx network 119
 frame-relay interface-dlci 115
 frame-relay payload-compression packet-by-packet
!
interface Serial2/0.219 point-to-point
 ip address 172.17.18.1 255.255.255.0
 bandwidth 56
 ipx network A119
 frame-relay interface-dlci 100
 frame-relay payload-compression packet-by-packet
!
interface Serial2/1
 no ip address
 shutdown
!
interface Serial2/2
 no ip address
 encapsulation sdlc
 no keepalive
 half-duplex
 clockrate 64000
 sdlc role prim-xid-poll
 sdlc vmac 5494.4222.1200
 sdlc address 12
 sdlc partner 4222.2222.2222 12
 sdlc dlsw 12
!
interface Serial2/3
 no ip address
 shutdown
!
router eigrp 2723
 passive-interface Ethernet0/0
 network 172.16.0.0
 network 172.31.0.0
 network 172.17.0.0
 network 192.99.18.0
 no auto-summary
!
ip http server
ip classless
ip route 172.20.87.0 255.255.255.0 BRI1/0 200
logging buffered 4096 debugging
no logging console
access-list 101 deny   eigrp any any
access-list 101 permit ip any any
access-list 899 deny 119.ffff.ffff.ffff
access-list 899 deny A119.ffff.ffff.ffff
access-list 899 permit FFFFFFFF
access-list 899 deny A103.ffff.ffff.ffff
access-list 899 deny A104.ffff.ffff.ffff
access-list 899 deny A105.ffff.ffff.ffff
access-list 899 deny A106.ffff.ffff.ffff
access-list 899 deny A107.ffff.ffff.ffff
access-list 899 deny A108.ffff.ffff.ffff
access-list 899 deny A109.ffff.ffff.ffff
access-list 899 deny A110.ffff.ffff.ffff
access-list 899 deny A111.ffff.ffff.ffff
access-list 899 deny A113.ffff.ffff.ffff
access-list 899 deny A114.ffff.ffff.ffff
access-list 899 deny A116.ffff.ffff.ffff
access-list 899 deny A117.ffff.ffff.ffff
access-list 899 deny 102.ffff.ffff.ffff
access-list 899 deny 103.ffff.ffff.ffff
access-list 899 deny 104.ffff.ffff.ffff
access-list 899 deny 105.ffff.ffff.ffff
access-list 899 deny 106.ffff.ffff.ffff
access-list 899 deny 107.ffff.ffff.ffff
access-list 899 deny 108.ffff.ffff.ffff
access-list 899 deny 109.ffff.ffff.ffff
access-list 899 deny 110.ffff.ffff.ffff
access-list 899 deny 111.ffff.ffff.ffff
access-list 899 deny 112.ffff.ffff.ffff
access-list 899 deny 113.ffff.ffff.ffff
access-list 899 deny 114.ffff.ffff.ffff
access-list 899 deny 115.ffff.ffff.ffff
access-list 899 deny 116.ffff.ffff.ffff
access-list 899 deny 117.ffff.ffff.ffff
queue-list 1 protocol dlsw 1
queue-list 1 protocol ip 2
queue-list 1 default 3
!
!
ipx router eigrp 123
 network 119
 network A119
 network B123
!
!
ipx router rip
 distribute-list 899 out Ethernet0/0
 no network B123
 no network 119
 no network A119
!
!
!
snmp-server community Public RO
snmp-server community public RO
snmp-server trap-authentication
snmp-server enable traps isdn call-information
snmp-server enable traps config
snmp-server enable traps envmon
snmp-server enable traps syslog
snmp-server enable traps bgp
snmp-server enable traps frame-relay
snmp-server enable traps rtr
snmp-server host 172.20.87.11 Public
dialer-list 1 protocol ip list 101
dialer-list 1 protocol ipx list 800
bridge 1 protocol ieee
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password xxxx
 login
!
ntp clock-period 17179959
ntp server 172.20.87.9
end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=12310&t=12310
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to