One of my customer uses Ethernet0/0, instead of Loopback as update
source. (See following sample configuration)

interface Ethernet0/0
 ip address 200.110.60.1 255.255.255.0

router bgp 12345
 bgp log-neighbor-changes
 network 200.110.60.0
 neighbor 144.200.200.239 remote-as 1234
 neighbor 144.200.200.239 ebgp-multihop 2
 neighbor 144.200.200.239 update-source Ethernet0/0

ip route 144.200.200.239 255.255.255.255 Serial1/0

However, ISP thought it's loopback address, so in their configuration,
they has a static route:

ip route 200.110.60.1 255.255.255.255 Serial 4/1

However, internet users could ping to the router, but could not access
servers which in the same subnet of Ethernet 0/0. For example,
200.110.60.2

Apparently, the network 200.110.60.0 was not advertised by BGP. Could
anyone tell me why, and give some suggestion? Temporally, we asked ISP
change the static route to:
ip route 200.110.60.0 255.255.255.0 Serial 4/1

It's working now. But BGP should be able to advertise the route, am I
right? So what's the problem here?

Thanks,

Daniel




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=21989&t=21989
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to