>From your config, I assume you ping from router 2 to 1 since you only
have dialer map at BRI0 of router 2. I think you are missing this in the
interface config of BRI0 at router 2

ppp pap sent-username ....... password .....

Hope this helps...

-----Original Message-----
From: sudhakar [mailto:[EMAIL PROTECTED]]
Sent: Monday, December 03, 2001 7:18 PM
To: [EMAIL PROTECTED]
Subject: isdn problem [7:27975]


>Dear Sir

 i connected router1 and router2 by BRI0 isdn line, but it showing
conection
fails., not pinging , So plese give me solution on this.
> waoting for u r replay

router1

router1#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router1
!

!
username router2 password 0 router2
ip subnet-zero
isdn switch-type basic-net3
!
!
!
!
 interface Ethernet0
 ip address 198.168.0.8 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
interface Serial0
 description BLR-PUN LINK
 bandwidth 64
 ip address 172.16.127.4 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 shutdown
 no fair-queue
!
interface BRI0
 ip address 172.16.130.2 255.255.255.0
 ip directed-broadcast
 encapsulation ppp
 dialer idle-timeout 500
 dialer-group 1
 isdn switch-type basic-net3
 no peer default ip address
 no fair-queue
 ppp authentication pap

router rip
 redistribute static
 network 172.16.0.0

ip classless
ip route 0.0.0.0 0.0.0.0 172.16.130.1
!
!
line con 0
  transport input none
line vty 0 4

!
end

Router2
router2#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router2
!
enable password 12#$
!
username mcd password 0 12#$
username router1 password 0 router1
ip subnet-zero
isdn switch-type basic-net3
!
!
!
interface Ethernet0
 ip address 172.16.4.3 255.255.255.0
 ip directed-broadcast
 no ip route-cache
!
interface Serial0
 bandwidth 64
 ip address 172.16.129.1 255.255.255.0
 no ip directed-broadcast
!
interface BRI0
 bandwidth 64
 ip address 172.16.130.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer idle-timeout 999999
 dialer map ip 172.16.130.2 broadcast 2648970
 dialer hold-queue 25
 dialer load-threshold 1 either
 dialer-group 1
 isdn switch-type basic-net3
 no peer default ip address
 ppp authentication pap
!
router rip
 network 172.16.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.4.1
ip route 172.16.126.0 255.255.255.0 172.16.4.1
ip route 172.16.130.0 255.255.255.0 172.16.130.2
!
dialer-list 1 protocol ip permit
!
line con 0
 password 123
 transport input none
line vty 0 4
 password 123
 login
!
end

Debugg file
router2#debug is
router2#debug isdn eve
router2#debug isdn events
ISDN events debugging is on
router2#p
*Apr 19 04:52:15.118: ISDN BR0: TX ->  RRp sapi = 0  tei = 94 nr = 10
*Apr 19 04:52:15.158: ISDN BR0: RX   INFOc sapi = 0  tei = 94  ns = 6
nr =
10
  i = 0x080115050402889018018370088032363438393730
*Apr 19 04:52:15.884:     SETUP pd = 8  callref = 0x15
*Apr 19 04:52:15.884:         Bearer Capability i = 0x8890
*Apr 19 04:52:15.888:         Channel ID i = 0x83
*Apr 19 04:52:15.888:         Called Party Number i = 0x80, '2648970'
*Apr 19 04:52:15.944: ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 11
*Apr 19 04:52:16.130: ISDN BR0: received HOST_INFORMATION call_id 0x8193
*Apr 19 04:52:16.694: ISDN Event: dsl 0 call_id 0x8193 B channel
assigned by
swi
tch 0
ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 12
*Apr 19 04:52:16.765: ISDN BR0: received HOST_CONNECT call_id 0x8193
*Apr 19 04:52:16.765: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
up
*Apr 19 04:52:16.789: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
to
2648
970
*Apr 19 04:52:16.793: BR0:1 PPP: Treating connection as a callout
*Apr 19 04:52:16.797: BR0:1 PPP: Phase is ESTABLISHING, Active Open
*Apr 19 04:52:16.797: BR0:1 LCP: O CONFREQ [Closed] id 139 len 10
*Apr 19 04:52:16.801: BR0:1 LCP:    MagicNumber 0x0184C7B3
(0x05060184C7B3)
*Apr 19 04:52:16.801: ISDN BR0: Event: Connected to 2648970 on B1 at 64
Kb/s
*Apr 19 04:52:16.805: ISDN BR0: TX ->  INFOc sapi = 0  tei = 94  ns = 7
nr =
12
  i = 0x0801150F
*Apr 19 04:52:16.809:     CONNECT_ACK pd = 8  callref = 0x15
*Apr 19 04:52:16.813: ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 13
*Apr 19 04:52:16.840: ISDN BR0: received HOST_FACILITY_INVOKE call_id
0x8193
        Facility i = 0x91A1130202410B020122300AA1053003020101820100
*Apr 19 04:52:16.844:   - ETSI Supplementary Service, Invoke, AOC-D
Charging
Uni
ts: 1
*Apr 19 04:52:16.848: BRI0:1: AOC-D Recorded Units = 1
*Apr 19 04:52:16.852: BR0:1 LCP: I CONFREQ [REQsent] id 123 len 14
*Apr 19 04:52:16.852: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:16.856: BR0:1 LCP:    MagicNumber 0x0393D0A3
(0x05060393D0A3)
*Apr 19 04:52:16.856: BR0:1 LCP: O CONFNAK [REQsent] id 123 len 9
*Apr 19 04:52:16.860: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Apr 19 04:52:16.864: BR0:1 LCP: I CONFACK [REQsent] id 139 len 10
*Apr 19 04:52:16.864: BR0:1 LCP:    MagicNumber 0x0184C7B3
(0x05060184C7B3)
*Apr 19 04:52:16.880: BR0:1 LCP: I CONFREQ [ACKrcvd] id 124 len 14
*Apr 19 04:52:16.880: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:16.884: BR0:1 LCP:    MagicNumber 0x0393D0A3
(0x05060393D0A3)
*Apr 19 04:52:16.884: BR0:1 LCP: O CONFNAK [ACKrcvd] id 124 len 9
*Apr 19 04:52:16.888: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Apr 19 04:52:16.904: BR0:1 LCP: I CONFREQ [ACKrcvd] id 125 len 14
*Apr 19 04:52:16.908: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:16.908: BR0:1 LCP:    MagicNumber 0x0393D0A3
(0x05060393D0A3)
*Apr 19 04:52:16.912: BR0:1 LCP: O CONFNAK [ACKrcvd] id 125 len 9
*Apr 19 04:52:16.912: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Apr 19 04:52:16.932: BR0:1 LCP: I CONFREQ [ACKrcvd] id 126 len 14
*Apr 19 04:52:16.932: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:16.936: BR0:1 LCP:    MagicNumber 0x0393D0A3
(0x05060393D0A3)
*Apr 19 04:52:16.940: BR0:1 LCP: O CONFNAK [ACKrcvd] id 126 len 9
*Apr 19 04:52:16.940: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Apr 19 04:52:16.959: BR0:1 LCP: I CONFREQ [ACKrcvd] id 127 len 14
*Apr 19 04:52:16.959: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:16.963: BR0:1 LCP:    MagicNumber 0x0393D0A3
(0x05060393D0A3)
*Apr 19 04:52:16.963: BR0:1 LCP: O CONFNAK [ACKrcvd] id 127 len 9
*Apr 19 04:52:16.967: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Apr 19 04:52:16.983: BR0:1 LCP: I TERMREQ [ACKrcvd] id 128 len 4
*Apr 19 04:52:16.987: BR0:1 LCP: O TERMACK [ACKrcvd] id 128 len 4
*Apr 19 04:52:16.987: BR0:1 LCP: I CONFREQ [REQsent] id 129 len 14
*Apr 19 04:52:16.991: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:16.991: BR0:1 LCP:    MagicNumber 0x0393D0A3
(0x05060393D0A3)
*Apr 19 04:52:16.995: BR0:1 LCP: O CONFREJ [REQsent] id 129 len 8
*Apr 19 04:52:16.999: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Apr 19 04:52:17.194: ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 14
*Apr 19 04:52:17.225: ISDN BR0: received HOST_DISCONNECT call_id 0x8193
*Apr 19 04:52:17.229: ISDN BR0: Event:  Call to  was hung up.
*Apr 19 04:52:17.233: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
down
*Apr 19 04:52:17.257: BR0:1 LCP: State is Closed
*Apr 19 04:52:17.257: BR0:1 PPP: Phase is DOWN
*Apr 19 04:52:17.261: ISDN BR0: TX ->  INFOc sapi = 0  tei = 94  ns = 8
nr =
14
  i = 0x0801154D080380E315
*Apr 19 04:52:17.265:     RELEASE pd = 8  callref = 0x15
*Apr 19 04:52:17.269:         Cause i = 0x80E315 - IE not implemented
*Apr 19 04:52:17.590: ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 15
*Apr 19 04:52:27.197: ISDN BR0: RX   RRf sapi = 0  tei = 94  nr = 15\
% Unknown command or computer name, or unable to find computer address
router2#ping 1
*Apr 19 04:52:37.117: ISDN BR0: TX ->  RRp sapi = 0  tei = 94 nr = 15
*Apr 19 04:52:37.133: ISDN BR0: RX   INFOc sapi = 0  tei = 94  ns = 9
nr =
15
  i = 0x080116050402889018018370088032363438393730
*Apr 19 04:52:41.744:     SETUP pd = 8  callref = 0x16
*Apr 19 04:52:41.748:         Bearer Capability i = 0x8890
*Apr 19 04:52:41.748:         Channel ID i = 0x83
*Apr 19 04:52:41.751:         Called Party Number i = 0x80, '2648970'
*Apr 19 04:52:41.803: ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 16
*Apr 19 04:52:41.986: ISDN BR0: received HOST_INFORMATION call_id 0x8194
*Apr 19 04:52:42.557: ISDN Event: dsl 0 call_id 0x8194 B channel
assigned by
swi
tch 0
ISDN BR0: RX   RRr sapi = 0  tei = 94  nr = 17
*Apr 19 04:52:42.628: ISDN BR0: received HOST_CONNECT call_id 0x8194
*Apr 19 04:52:42.628: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
up
*Apr 19 04:52:42.652: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
to
2648
970
*Apr 19 04:52:42.656: BR0:1 PPP: Treating connection as a callout
*Apr 19 04:52:42.660: BR0:1 PPP: Phase is ESTABLISHING, Active Open
*Apr 19 04:52:42.664: BR0:1 LCP: O CONFREQ [Closed] id 140 len 10
*Apr 19 04:52:42.664: BR0:1 LCP:    MagicNumber 0x01852D8D
(0x050601852D8D)
*Apr 19 04:52:42.668: ISDN BR0: Event: Connected to 2648970 on B1 at 64
Kb/s
*Apr 19 04:52:42.668: ISDN BR0: TX ->  INFOc sapi = 0  tei = 94  ns = 10
nr
=
1


regards
sudhakar mcse,ccns bcran




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=27986&t=27975
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to