Hello everyone, it's been a while, good to be on the list again.

Studying for my BCRAN, and have quick question for you. My lab for testing
DDR is working. . . almost. When I try to ping or telnet from a PC to a
terminal server, going across the ISDN DDR link:

1. the ISDN line comes up, connects, authenticates with CHAP (I did debug
ppp auth, and there was CHAP SUCCESS), and stays up, so that much works, but
2. I can't get ping replies or telnet through!

PC is 192.168.201.101/24, connected to the remote router.
Terminal server is 192.168.200.100/24.

Any ideas are appreciated. Thanks!

Here are the configs:

--------
REMOTE SITE:

RemoteSite1#SH RUN
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RemoteSite1
!
!
username CentralSite password 7 05080F1C2243
ip subnet-zero
isdn switch-type basic-ni
!
!
!
interface Ethernet0
 ip address 192.168.201.100 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 no ip address
 no ip directed-broadcast
 shutdown
 no fair-queue
 service-module 56k clock source line
 service-module 56k network-type dds
!
interface BRI0
 ip address 192.168.10.2 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 dialer map ip 192.168.10.1 name CentralSite 6024384982
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 60243846331111
 isdn spid2 60243847011111
 ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
!
dialer-list 1 protocol ip permit
!
line con 0
 transport input none
line vty 0 4
!
end

RemoteSite1#

CENTRAL SITE:

CentralSite#SH RUN
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CentralSite
!
!
username RemoteSite1 password 7 070C285F4D06
ip subnet-zero
no ip domain-lookup
isdn switch-type basic-ni
!
!
!
interface Ethernet0
 ip address 192.168.200.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 no ip address
 no ip directed-broadcast
 shutdown
 no fair-queue
 service-module 56k clock source line
 service-module 56k network-type dds
!
interface BRI0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 60243849821111
 isdn spid2 60243849931111
!
interface Dialer1
 ip address 192.168.10.1 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 dialer remote-name RemoteSite1
 dialer pool 1
 dialer-group 10
 ppp authentication chap
!
ip classless
ip route 192.168.201.100 255.255.255.255 Dialer1
!
access-list 10 permit 192.168.201.0 0.0.0.255
access-list 10 permit any
dialer-list 1 protocol ip list 10
!
line con 0
 transport input none
line vty 0 4
!
end

CentralSite#




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=28605&t=28605
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to