As previously mentioned in another post, your shared secret is 
not the same on both username/password combinations for both 
routers.  As you indicated, you had a copy/paste error and I do 
not necessarily believe that is the root of the problem, 
because your debugs (which appears to be "debug ppp neg" or 
possibly "debug ppp auth" does not explicitly indicate a CHAP 
failure.  It would be clearly indicated.  There appears to be 
other issues at work.

One of the first things that caught my eye was why you set the 
interfaces to unnumbered, but pointed them to different IP 
networks, namely 192.168.3.1/32 and 192.168.2.1/32.  Just out 
of curiosity, why not place the interfaces on the same IP 
subnet, such as 192.168.2.1/30 and 192.168.2.2/30 for the other 
side?  That is still not going to cause the problem you have, 
because your debug seems to indicate you are not getting past 
layer 2.  I was also curious as to why only one side of this 
backup link was allowed to detect and initiate failure?  
Specifically, you have a dialer map statement from Ney York to 
Albany, but you have no dialer map statement from Albany to new 
York?  Was this intentional?

I also noticed that you have indicated the intent was to use 
the AUX ports for a dial backup solution (I assume in the event 
that the frame relay circuit goes down between the two 
locations).  What is not clear looking at the configs is how 
this will be accomplished without the use of the backup 
interface command or dialer profiles (which is probably better).

Additionally, I do not see how packets sourced from the 
Ethernet interface on either router will have a path to the 
other ethernet interface on the far side router.  You do not 
appear to have enough routes on each routers' static route 
statements to make it all work.  Still, this is not causing the 
problem you have.

My bet is that the problem you are having is related to this 
command here:

ppp authentication chap callin

You may want to read this link (watch wrap) to understand why 
that command may not be necessarily appropriate for what you 
are trying to do:

http://www.cisco.com/warp/public/131/ppp_callin_hostname.html

HTH,

Paul Werner

> Hi all,
> 
> I am configuring 2 router from their aux ports (but not back 
to back) 
> with
> usr modems. I have configured the aux ports like they will 
act as back
> up
> ports. Everything is normal till it comes to ppp 
authentication session.
> I
> am pasting the configs and also after I tried my configs but 
they didnt
> work
> so I found a config from cisco and tried that one but it 
didn't worked
> too.
> 
http://www.cisco.com/warp/public/793/access_dial/async_backup_14
281.html
> 
> Software versions are 12.1 (10), Any help willl be 
appreciated.
> 
> Best regards,
> 
> 
> newyork#sh run
> Building configuration...
> 
> Current configuration : 1368 bytes
> !
> version 12.1
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname newyork
> !
> !
> username albany password 0 cisco
> !
> !
> !
> !
> memory-size iomem 25
> ip subnet-zero
> !
> chat-script backup "" "atdt\T" TIMEOUT 60 CONNECT \c
> !
> !
> voice-port 1/0
> !
> voice-port 1/1
> !
> voice-port 2/0
> !
> voice-port 2/1
> !
> !
> !
> !
> interface Loopback0
>  ip address 192.168.3.1 255.255.255.255
> !
> interface Serial0
>  no ip address
>  encapsulation frame-relay
>  no fair-queue
> !
> interface Serial0.1 point-to-point
>  ip address 192.168.1.3 255.255.255.0
>  frame-relay interface-dlci 16
> !
> interface Serial1
>  no ip address
>  shutdown
> !
> interface FastEthernet0
>  ip address 10.1.3.1 255.255.255.0
>  speed auto
> !
> interface Async5
>  ip unnumbered Loopback0
>  encapsulation ppp
>  dialer in-band
>  dialer idle-timeout 3600
>  dialer fast-idle 10
>  dialer enable-timeout 10
>  dialer map ip 192.168.2.1 name albany modem-script backup 250
>  dialer-group 1
>  async mode dedicated
>  no peer default ip address
>  ppp authentication chap callin
> !
> ip classless
> ip route 192.168.2.1 255.255.255.255 Serial0
> ip route 192.168.2.1 255.255.255.255 Async5 2
> no ip http server
> !
> dialer-list 1 protocol ip permit
> !
> line con 0
> line aux 0
>  exec-timeout 0 0
>  script dialer backup
>  modem InOut
>  transport input all
>  stopbits 1
>  speed 38400
>  flowcontrol hardware
> line vty 0 4
>  login
> !
> no scheduler allocate
> end
> 
> 
> here is the config and debug for albany router
> 
> albany#sh run
> Building configuration...
> 
> Current configuration : 1031 bytes
> !
> version 12.1
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname albany
> !
> username newyork password 0 cspm
> !
> !
> !
> !
> memory-size iomem 25
> ip subnet-zero
> no ip domain-lookup
> !
> !
> !
> voice-port 2/0
> !
> voice-port 2/1
> !
> !
> !
> !
> interface Loopback0
>  ip address 192.168.2.1 255.255.255.255
> !
> interface Serial0
>  no ip address
>  encapsulation frame-relay
> !
> interface Serial0.1 multipoint
>  ip address 192.168.1.1 255.255.255.0
>  frame-relay interface-dlci 16
> !
> interface FastEthernet0
>  ip address 10.1.1.1 255.255.255.0
>  speed auto
> !
> interface Async5
>  ip unnumbered Loopback0
>  encapsulation ppp
>  dialer in-band
>  dialer-group 1
>  async mode dedicated
>  no peer default ip address
>  ppp authentication chap
> !
> ip classless
> ip route 192.168.3.1 255.255.255.255 Async5 2
> ip route 192.168.3.1 255.255.255.255 Serial0 2
> no ip http server
> !
> dialer-list 1 protocol ip permit
> !
> line con 0
> line aux 0
>  modem InOut
>  transport input all
>  stopbits 1
>  speed 38400
>  flowcontrol hardware
> line vty 0 4
>  login
> !
> end
> 
> 
> 00:38:27: %LINK-3-UPDOWN: Interface Async5, changed state to 
up
> 00:38:27: As5 PPP: Treating connection as a callin
> 00:38:27: As5 PPP: Phase is ESTABLISHING, Passive Open
> 00:38:27: As5 LCP: State is Listen
> 00:38:29: As5 LCP: TIMEout: State Listen
> 00:38:29: As5 LCP: O CONFREQ [Listen] id 41 len 25
> 00:38:29: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:29: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:29: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:29: As5 LCP:    PFC (0x0702)
> 00:38:29: As5 LCP:    ACFC (0x0802)
> 00:38:31: As5 LCP: TIMEout: State REQsent
> 00:38:31: As5 LCP: O CONFREQ [REQsent] id 42 len 25
> 00:38:31: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:31: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:31: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:31: As5 LCP:    PFC (0x0702)
> 00:38:31: As5 LCP:    ACFC (0x0802)
> 00:38:33: As5 LCP: TIMEout: State REQsent
> 00:38:33: As5 LCP: O CONFREQ [REQsent] id 43 len 25
> 00:38:33: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:33: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:33: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:33: As5 LCP:    PFC (0x0702)
> 00:38:33: As5 LCP:    ACFC (0x0802)
> 00:38:35: As5 LCP: TIMEout: State REQsent
> 00:38:35: As5 LCP: O CONFREQ [REQsent] id 44 len 25
> 00:38:35: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:35: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:35: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:35: As5 LCP:    PFC (0x0702)
> 00:38:35: As5 LCP:    ACFC (0x0802)
> 00:38:37: As5 LCP: TIMEout: State REQsent
> 00:38:37: As5 LCP: O CONFREQ [REQsent] id 45 len 25
> 00:38:37: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:37: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:37: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:37: As5 LCP:    PFC (0x0702)
> 00:38:37: As5 LCP:    ACFC (0x0802)
> 00:38:39: As5 LCP: TIMEout: State REQsent
> 00:38:39: As5 LCP: O CONFREQ [REQsent] id 46 len 25
> 00:38:39: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:39: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:39: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:39: As5 LCP:    PFC (0x0702)
> 00:38:39: As5 LCP:    ACFC (0x0802)
> 00:38:41: As5 LCP: TIMEout: State REQsent
> 00:38:41: As5 LCP: O CONFREQ [REQsent] id 47 len 25
> 00:38:41: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:41: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:41: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:41: As5 LCP:    PFC (0x0702)
> 00:38:41: As5 LCP:    ACFC (0x0802)
> 00:38:43: As5 LCP: TIMEout: State REQsent
> 00:38:43: As5 LCP: O CONFREQ [REQsent] id 48 len 25
> 00:38:43: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:43: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:43: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:43: As5 LCP:    PFC (0x0702)
> 00:38:43: As5 LCP:    ACFC (0x0802)
> 00:38:45: As5 LCP: TIMEout: State REQsent
> 00:38:45: As5 LCP: O CONFREQ [REQsent] id 49 len 25
> 00:38:45: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:45: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:45: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:45: As5 LCP:    PFC (0x0702)
> 00:38:45: As5 LCP:    ACFC (0x0802)
> 00:38:47: As5 LCP: TIMEout: State REQsent
> 00:38:47: As5 LCP: O CONFREQ [REQsent] id 50 len 25
> 00:38:47: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 00:38:47: As5 LCP:    AuthProto CHAP (0x0305C22305)
> 00:38:47: As5 LCP:    MagicNumber 0x0731DE4D (0x05060731DE4D)
> 00:38:47: As5 LCP:    PFC (0x0702)
> 00:38:47: As5 LCP:    ACFC (0x0802)
> 00:38:49: As5 LCP: TIMEout: State REQsent
> 00:38:49: As5 LCP: State is Listen
> 00:38:50: %LINK-5-CHANGED: Interface Async5, changed state to 
reset
> 00:38:50: As5 LCP: State is Closed
> 00:38:50: As5 PPP: Phase is DOWN
> 00:38:55: %LINK-3-UPDOWN: Interface Async5, changed state to 
down
> 00:38:55: As5 LCP: State is Closed
> 
> here is the debug for newyork router
> 
> 01:09:20: As5 IPCP: Install route to 192.168.2.1
> 01:09:22: %LINK-3-UPDOWN: Interface Async5, changed state to 
up
> 01:09:22: As5 PPP: Treating connection as a callout
> 01:09:22: As5 PPP: Phase is ESTABLISHING, Active Open
> 01:09:22: As5 PPP: No remote authentication for call-out
> 01:09:22: As5 LCP: O CONFREQ [Closed] id 51 len 20
> 01:09:22: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:22: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:22: As5 LCP:    PFC (0x0702)
> 01:09:22: As5 LCP:    ACFC (0x0802)
> 01:09:24: As5 LCP: TIMEout: State REQsent
> 01:09:24: As5 LCP: O CONFREQ [REQsent] id 52 len 20
> 01:09:24: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:24: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:24: As5 LCP:    PFC (0x0702)
> 01:09:24: As5 LCP:    ACFC (0x0802)
> 01:09:26: As5 LCP: TIMEout: State REQsent
> 01:09:26: As5 LCP: O CONFREQ [REQsent] id 53 len 20
> 01:09:26: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:26: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:26: As5 LCP:    PFC (0x0702)
> 01:09:26: As5 LCP:    ACFC (0x0802)
> 01:09:28: As5 LCP: TIMEout: State REQsent
> 01:09:28: As5 LCP: O CONFREQ [REQsent] id 54 len 20
> 01:09:28: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:28: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:28: As5 LCP:    PFC (0x0702)
> 01:09:28: As5 LCP:    ACFC (0x0802)
> 01:09:30: As5 LCP: TIMEout: State REQsent
> 01:09:30: As5 LCP: O CONFREQ [REQsent] id 55 len 20
> 01:09:30: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:30: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:30: As5 LCP:    PFC (0x0702)
> 01:09:30: As5 LCP:    ACFC (0x0802)
> 01:09:32: As5 LCP: TIMEout: State REQsent
> 01:09:32: As5 LCP: O CONFREQ [REQsent] id 56 len 20
> 01:09:32: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:32: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:32: As5 LCP:    PFC (0x0702)
> 01:09:32: As5 LCP:    ACFC (0x0802)
> 01:09:34: As5 LCP: TIMEout: State REQsent
> 01:09:34: As5 LCP: O CONFREQ [REQsent] id 57 len 20
> 01:09:34: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:34: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:34: As5 LCP:    PFC (0x0702)
> 01:09:34: As5 LCP:    ACFC (0x0802)
> 01:09:36: As5 LCP: TIMEout: State REQsent
> 01:09:36: As5 LCP: O CONFREQ [REQsent] id 58 len 20
> 01:09:36: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:36: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:36: As5 LCP:    PFC (0x0702)
> 01:09:36: As5 LCP:    ACFC (0x0802)
> 01:09:38: As5 LCP: TIMEout: State REQsent
> 01:09:38: As5 LCP: O CONFREQ [REQsent] id 59 len 20
> 01:09:38: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:38: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:38: As5 LCP:    PFC (0x0702)
> 01:09:38: As5 LCP:    ACFC (0x0802)
> 01:09:40: As5 LCP: TIMEout: State REQsent
> 01:09:40: As5 LCP: O CONFREQ [REQsent] id 60 len 20
> 01:09:40: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
> 01:09:40: As5 LCP:    MagicNumber 0x0693405F (0x05060693405F)
> 01:09:40: As5 LCP:    PFC (0x0702)
> 01:09:40: As5 LCP:    ACFC (0x0802)
> 01:09:42: As5 LCP: TIMEout: State REQsent
> 01:09:42: As5 LCP: State is Listen
> 01:09:44: %LINK-5-CHANGED: Interface Async5, changed state to 
reset
> 01:09:44: As5 LCP: State is Closed
> 01:09:44: As5 PPP: Phase is DOWN
> 01:09:47: As5 IPCP: Remove route to 192.168.2.1
> 01:09:49: %LINK-3-UPDOWN: Interface Async5, changed state to 
down
> 01:09:49: As5 LCP: State is Closed

________________________________________________
Get your own "800" number
Voicemail, fax, email, and a lot more
http://www.ureach.com/reg/tag




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=31002&t=30767
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to