Hi all I am having a few problem with connecting two 1720 routers for 
dialin and dial out from the aux port
i dial in from nas2 to nas1 here are the config and debug of ppp negotation


NAS1#sh ru
Building configuration...

Current configuration:
!
! Last configuration change at 10:49:00 CST Mon Jan 21 2002 by dwaynes
! NVRAM config last updated at 10:45:00 CST Mon Jan 21 2002 by dwaynes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NAS1
!
aaa new-model
aaa authentication login default group tacacs+ enable
aaa authentication enable default group tacacs+ enable
aaa authentication ppp default group tacacs+ local
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting connection default start-stop group tacacs+
aaa accounting system default start-stop group tacacs+
!
username NAS2 password 0
!
!
!
!
memory-size iomem 25
clock timezone CST 9 30
ip subnet-zero
no ip domain-lookup
ip host r3 192.168.10.67
ip host r2 192.168.8.2
!
!
!
cns event-service server
!
!
process-max-time 200
!
interface Serial0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
!
interface BRI0
  no ip address
  no ip directed-broadcast
  shutdown
  isdn guard-timer 0 on-expiry accept
!
interface FastEthernet0
  ip address 192.168.10.69 255.255.255.192
  no ip directed-broadcast
!
interface Async5
  ip unnumbered FastEthernet0
  no ip directed-broadcast
  encapsulation ppp
  dialer in-band
  dialer rotary-group 1
  async mode dedicated
  fair-queue 64 16 0
!
interface Dialer1
  ip unnumbered FastEthernet0
  no ip directed-broadcast
  encapsulation ppp
  dialer in-band
  dialer-group 1
  peer default ip address pool dial
  ppp authentication chap
!
ip local pool dial 192.168.10.91
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
access-list 1 permit any
dialer-list 1 protocol ip list 1
tacacs-server host 192.168.10.100
tacacs-server key merlin06
!
line con 0
  password 7 030752180500
  transport input none
line aux 0
  modem InOut
  modem autoconfigure discovery
  transport input all
  stopbits 1
  speed 115200
  flowcontrol hardware
line vty 0 4
  password 7 01100F175804
!
ntp clock-period 17179467
ntp server 192.168.10.100
no scheduler allocate
end

NAS1#


NAS2#sh ru
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NAS2
!
!
username dwaynes password 0 merlin06
username NAS1 password 0 merlin06
memory-size iomem 25
ip subnet-zero
!
chat-script Dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT T" TIMEOUT 45 
CONNE
CT c
!
!
  !
  !
  !
  interface Serial0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
  no fair-queue
!
interface BRI0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface FastEthernet0
  ip address 192.168.10.70 255.255.255.192
  no ip directed-broadcast
!
interface Async5
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  dialer in-band
  dialer pool-member 1
  async default routing
  ppp authentication pap
!
interface Dialer1
  ip unnumbered FastEthernet0
  no ip directed-broadcast
  encapsulation ppp
  dialer remote-name NAS1
  dialer pool 1
  dialer-group 1
  ppp authentication pap
!
ip classless
no ip http server
!
!
line con 0
  transport input none
line aux 0
  modem InOut
  modem autoconfigure discovery
  stopbits 1
  speed 115200
  flowcontrol hardware
line vty 0 4
  login
!
no scheduler allocate
end

NAS2#



NAS1#
00:58:26: %LINK-3-UPDOWN: Interface Async5, changed state to up
00:58:26: As5 PPP: Treating connection as a callin
00:58:26: As5 PPP: Phase is ESTABLISHING, Passive Open
00:58:26: As5 LCP: State is Listen
00:58:28: As5 LCP: TIMEout: State Listen
00:58:28: As5 LCP: O CONFREQ [Listen] id 59 len 24
00:58:28: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:28: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:28: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:28: As5 LCP:    PFC (0x0702)
00:58:28: As5 LCP:    ACFC (0x0802)
00:58:30: As5 LCP: TIMEout: State REQsent
00:58:30: As5 LCP: O CONFREQ [REQsent] id 60 len 24
00:58:30: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:30: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:30: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:30: As5 LCP:    PFC (0x0702)
00:58:30: As5 LCP:    ACFC (0x0802)
00:58:32: As5 LCP: TIMEout: State REQsent
00:58:32: As5 LCP: O CONFREQ [REQsent] id 61 len 24
00:58:32: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:32: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:32: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:32: As5 LCP:    PFC (0x0702)
00:58:32: As5 LCP:    ACFC (0x0802)
00:58:34: As5 LCP: TIMEout: State REQsent
00:58:34: As5 LCP: O CONFREQ [REQsent] id 62 len 24
00:58:34: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:34: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:34: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:34: As5 LCP:    PFC (0x0702)
00:58:34: As5 LCP:    ACFC (0x0802)
00:58:36: As5 LCP: TIMEout: State REQsent
00:58:36: As5 LCP: O CONFREQ [REQsent] id 63 len 24
00:58:36: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:36: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:36: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:36: As5 LCP:    PFC (0x0702)
00:58:36: As5 LCP:    ACFC (0x0802)
00:58:38: As5 LCP: TIMEout: State REQsent
00:58:38: As5 LCP: O CONFREQ [REQsent] id 64 len 24
00:58:38: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:38: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:38: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:38: As5 LCP:    PFC (0x0702)
00:58:38: As5 LCP:    ACFC (0x0802)
00:58:40: As5 LCP: TIMEout: State REQsent
00:58:40: As5 LCP: O CONFREQ [REQsent] id 65 len 24
00:58:40: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:40: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:40: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:40: As5 LCP:    PFC (0x0702)
00:58:40: As5 LCP:    ACFC (0x0802)
00:58:42: As5 LCP: TIMEout: State REQsent
00:58:42: As5 LCP: O CONFREQ [REQsent] id 66 len 24
00:58:42: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:42: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:42: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:42: As5 LCP:    PFC (0x0702)
00:58:42: As5 LCP:    ACFC (0x0802)
00:58:44: As5 LCP: TIMEout: State REQsent
00:58:44: As5 LCP: O CONFREQ [REQsent] id 67 len 24
00:58:44: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:44: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:44: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:44: As5 LCP:    PFC (0x0702)
00:58:44: As5 LCP:    ACFC (0x0802)
00:58:46: As5 LCP: TIMEout: State REQsent
00:58:46: As5 LCP: O CONFREQ [REQsent] id 68 len 24
00:58:46: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:46: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:46: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:46: As5 LCP:    PFC (0x0702)
00:58:46: As5 LCP:    ACFC (0x0802)
00:58:48: As5 LCP: TIMEout: State REQsent
00:58:48: As5 LCP: O CONFREQ [REQsent] id 69 len 24
00:58:48: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)
00:58:48: As5 LCP:    AuthProto PAP (0x0304C023)
00:58:48: As5 LCP:    MagicNumber 0x5089FD8A (0x05065089FD8A)
00:58:48: As5 LCP:    PFC (0x0702)
00:58:48: As5 LCP:    ACFC (0x0802)
00:58:50: As5 LCP: TIMEout: State REQsent
00:58:50: As5 LCP: State is Listen
00:58:52: %LINK-5-CHANGED: Interface Async5, changed state to reset
00:58:52: As5 LCP: State is Closed
00:58:52: As5 PPP: Phase is DOWN
00:58:57: %LINK-3-UPDOWN: Interface Async5, changed state to down
00:58:57: As5 LCP: State is Closed
00:58:57: As5 PPP: Phase is DOWN
NAS1#








D'Wayne Saunders,
Network Administrator

Ph:08 89507742
Fax:08 89521112
Mobile: 0419 823 568

www.lasseters.com.au

World's First Government Licensed and Regulated Online Casino...
***************************************************************************************************************************
 

This email message (and attachments) may contain information that is 
confidential to Lasseters Online. If
you are not the intended recipient you cannot use, distribute or copy the 
message or attachments. In such
a case, please notify the sender by return email immediately and erase all 
copies of the message and
attachments. Opinions, conclusions and other information in this message 
and attachments that do not
relate to the official business of Lasseters Online are neither given nor 
endorsed by it.
***************************************************************************************************************************




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=32658&t=32658
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to