Well guys I think that should do it for the config, tell me if anything
looks wrong.
Also as a side note you may also want to use an ACL in the range of 700-799
(MAC Address Acl) to limit what traffic that you want to be sent over the
dlsw
circuits.  I hope this info helps and all my syntax is correct.  Thanks,

                        - jek

Router A
!
hostname RouterA
dlsw local-peer peer-id 10.10.10.254
dlsw remote-peer 0 tcp 10.10.20.254
dlsw bridge-group 1
!
interface Tunnel0
 ip unnumbered Ethern0
 tunnel source Ethernet0
 tunnel destination 128.29.183.247
!
interface Ethernet0
 ip address 10.10.10.254 255.255.255.0
 bridge-group 1
!
interface Serial0
 ip address 128.29.182.247 255.255.255.252
!
bridge 1 protocol ieee
 bridge 1 route ip
 no bridge 1 bridge ip
!


Router B
!
hostname RouterB
dlsw local-peer peer-id 10.10.20.254
dlsw remote-peer 0 tcp 10.10.10.254
dlsw bridge-group 1
!
interface Tunnel0
 ip unnumbered Ethern0
 tunnel source Ethernet0
 tunnel destination 128.29.182.247
!
interface Ethernet0
 ip address 10.10.20.254 255.255.255.0
 bridge-group 1
!
interface Serial0
 ip address 128.29.183.247 255.255.255.252
!
bridge 1 protocol ieee
 bridge 1 route ip
 no bridge 1 bridge ip
!



 wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> how do you configure this with dlsw?
>
> 10.10.10.x --(R1)--(public network)--(R2)---10.10.10.x
>
>
> ""Jason""  wrote in message
> [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > Is this something you just want to do for the sake of doing?  If so, I
say
> > have at it.  Will it work, don't know.  I have never tried it.  If you
are
> > looking to do this to fulfill a production requirement I would question
> why
> > you weren't looking at using DLSW?
> >
> > Jason
> >
> > -----Original Message-----
> > From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
> > Eric Waguespack
> > Sent: Tuesday, January 29, 2002 9:38 AM
> > To: [EMAIL PROTECTED]
> > Subject: is it possible to bridge accross a tunnel? [7:33567]
> >
> >
> > ok, I have looked into this, and supposedly the answer
> > is "yes" but the config is "unsupported"
> >
> > here is the network diagram
> >
> >
> > 10.10.10.x --(R1)--(public network)--(R2)---10.10.10.x
> >
> > this is supposed to do it but i can't seem to make it
> > work:
> >
> > >int tunnel 2
> > >no ip addr
> > >tunnel source eth 0
> > >tunnel destination 128.29.183.247
> > >bridge-group 1
> >
> >
> > should this work? what will work? anything? do i need
> > to do l2f instead? what did you have for breakfast?
> >
> > thanks
> >
> > -Eric
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Great stuff seeking new owners in Yahoo! Auctions!
> > http://auctions.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=33651&t=33567
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to