John it's hard to say much without a config.  When you look @ the
config, just make sure it has the key parts:

interface Ethernet0/0
 ip address 10.1.1.1 255.255.255.0
 ip nat inside
 full-duplex
!
interface Ethernet0/1
 ip address x.x.x.x x.x.x.x
 ip nat outside
 full-duplex
 no cdp enable
!
ip nat pool  x.x.x.x x.x.x.x netmask x.x.x.x
ip nat inside source list 1 pool  overload
!
access-list 1 permit 10.1.1.0 0.0.0.255  

Keep in mind the x.x.x.x x.x.x.x in the ip nat pool, is the range of
your NAT pool and of course the netmask runs accordingly.  If you notice
the overload statement, this allows you to continue with port address
translation when the IP depletes.

All the best !!!
Phil


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] 
Sent: Wednesday, January 30, 2002 9:34 PM
To: [EMAIL PROTECTED]
Subject: RE: NAT [7:33769]

John McCartney wrote:
> 
> I have a customer that just added a 2621 to his subnet that
> will be doing NAT. He called and said he couldn't ping from the
> outside to this router. I can ping it from my side and it
> appears in arp cache, does anyone know why a ping doesn't work?
> 
> I haven't looked at his cfg yet, or have I set up a cfg on NAT
> 
> outside ---> 6509----> 2924 --- servers
>                          |
>                          |
>                        2621 (NAT)
>                           |
>                           |
> 
>                         other servers                          





I forgot to add that when I ping it, it is from the 6509 to the 2621 and
the
customer can see all of his servers both ways (ie: through 2621 both
ways)??

Any ideas appreciated.
_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=33829&t=33769
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to