Manuel,

You are real close!!!  The proper syntax for the command is
"Telnet 2005 192.168.1.1" I believe.

What you might want to do is set up a bunch of ip host statements, i.e.
ip host R1 2001 192.168.1.1
ip host R2 2002 192.168.1.1
...
ip host R16 2016 192.168.1.1
and then all you have to do is type R and the port number and it will take
you there...

Thanks

""Manuel Stephen""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> I have recent come into posession of a Cisco 516-CS Terminal Server.
>
> I want to use this device to control a rack of 8-9 routers, switches,
etc....
>
> I am using a standard Cisco Console Roll-Over cable to connect a port of
the
> 516-CS to the Console Port the Router. In my setup I'm using port 5 of the
> 516-CS. The loopback address is 192.168.1.1
>
> I have setup a loopback interface on the 516-CS.
>
> I then issue the following command
>
> telnet 192.168.1.1 2005, I get an immediate respone that the connection is
> open and nothing else happpens, I then hit enter a couple of times on the
> 516-CS which eventually hangs the device and it has to be rebooted.
>
> Here are the config's for the 516-CS and one router.
>
> Any help, ideas and suggestions are greatly welcome.
>
> sh config
> Using 394 out of 32512 bytes
> !
> version 9.21
> no service pad
> !
> hostname CS
> !
> enable password cisco
> !
> !
> interface Loopback1
> ip address 192.168.1.1 255.255.255.0
> !
> interface Ethernet0
> ip address 172.13.2.251 255.255.255.0
> !
> !
> line con 0
> line 1 8
> no exec
> session-timeout 30
> transport input telnet
> stopbits 1
> line 9 16
> no exec
> exec-timeout 0 0
> session-timeout 30
> transport input telnet
> line vty 0 4
> password cisco
> login
> !
> end
>
> urrent configuration : 1876 bytes
> !
> version 12.1
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname cisco2621
> !
> enable secret 5 $1$.hWv$a/EZI7ljy6CyqTvL/kobp/
> !
> username 2611 password 0 cisco
> username 2621 password 0 cisco
> username itc2611 password 0 cisco
> !
> !
> !
> !
> ip subnet-zero
> no ip finger
> !
> isdn switch-type basic-ni
> !
> !
> !
> interface FastEthernet0/0
>  ip address 172.13.2.252 255.255.255.0
>  duplex auto
>  speed auto
> !
> interface BRI0/0
>  no ip address
>  encapsulation ppp
>  dialer pool-member 1
>  isdn switch-type basic-ni
>  isdn spid1 0835866101 8358661
>  isdn spid2 0835866301 8358663
>  ppp authentication chap
> !
> interface Serial0/0
>  no ip address
>  encapsulation frame-relay
> !
> interface Serial0/0.1 point-to-point
>  ip address 1.1.1.1 255.255.255.252
>  frame-relay interface-dlci 100
> !
> interface Serial0/0.2 point-to-point
>  ip address 1.1.1.5 255.255.255.252
>  frame-relay interface-dlci 101
> !
> interface Serial0/0.3 point-to-point
>  ip address 1.1.1.9 255.255.255.252
>  frame-relay interface-dlci 102
> !
> interface FastEthernet0/1
>  no ip address
>  shutdown
>  duplex auto
>  speed auto
> !
> interface Dialer1
>  ip address 10.1.1.1 255.255.255.252
>  encapsulation ppp
>  dialer pool 1
>  dialer idle-timeout 10000
>  dialer string 8358662
>  dialer load-threshold 3 either
>  dialer-group 1
>  ppp chap hostname 2621
>  ppp chap password 7 030752180500
>  ppp multilink
> !
> router eigrp 100
>  redistribute static
>  network 1.0.0.0
>  network 10.0.0.0
>  network 100.0.0.0
>  auto-summary
>  no eigrp log-neighbor-changes
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 10.1.1.2 120
> no ip http server
> !
> access-list 100 deny   eigrp any any
> access-list 100 permit ip any any
> dialer-list 1 protocol ip list 100
> banner exec ^CHello Welcome to the Lab^C
> banner motd ^CHello Welcome to the Cisco 2621 Router^C
> !
> line con 0
>  exec-timeout 0 0
>  transport input none
> line aux 0
> line vty 0 4
>  password cisco
>  login
> !
> end
>
> cisco2621#




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=35243&t=35225
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to